FP2 Won't turn on or charge - See first post for troubleshooting

During my last vacation my phone somehow broke. First I expected it to be the battery which didn’t like the cold environment (not seriously cold though, about 5 degrees in my jacket). Another reason why I though this is the battery was because I experienced the exact same issue the winter earlier. There I got a new battery and it was working again.
So I filed an issue (#225461) because it seemed the battery design is flawed and I don’t want to buy a new one every winter. After not getting any answer and since I was in need of a working phone I just ordered two new batteries.

As it turned out, the battery isn’t the problem at all. The new batteries were dead after a couple of minutes and the charger is not able to charge anything. I tried several cables and sources, none worked.

What I find odd, is that the charge-mode (which is some separate rom which just shows the charging) is not staying. After a couple of minutes the phone automatically boots and immediately dies after a short time. Then it boots to the charge-mode again and this cycles continues.

I’ve updated my issue accordingly but haven’t received any answer. I knew that response time was supposed to be a little longer but 4 weeks is just fucking insane.

So I am asking here, in the hope some mod might be delighted to look at the issue, or the community can help me out with my question: do I need a new bottom-module? Can this be a software issue? (I don’t want to swap all modules just to figure out the hardware is not responsible).

OS is Fairphone Standard with latest update at January 2018

Any help is appreciated.

Your battery is deep-discharged so you need to do a so called “battery reset” as explained in the #batteryguide.
If this doesn’t work then some part involved in charging is broken (socket, plug, cable, bottom module, battery [you ruled that one out] or core module). First try different cables and plugs (you’ll have to repeat the battery reset to see if they work). If that still doesn’t help it’s probably the bottom module. You could meet up with #fairphoneangels if there are some near you to make sure it’s really the bottom module.
Once you know what the problem is exactly use the trick described here: #contactsupport to get a fast reply from support.

1 Like

Thought I should update (belatedly!) - I had an issue with the bottom module which I replaced & all good now (at least I have a spare battery for future as I ordered that too!)


Continuing the discussion from Led stays red while charging:

Dear Community,

I have the same issue as @Pi_Ka_Chu in the link above. I tried everything he tried and evrything @paulakreuzer suggested. Still the outcome: Screen displays nothing. Phone does not boot. No Vibration. Neither Phone nor battery get warm. Only the red LED is glowing constantly when any charger is connected (with and without inserted battery; with and without top module and camera module)

My 2-year warranty expired some weeks ago. I already subscribed to news on the availability of batteries in the store (They say batteries are back in stock in April).

Are there any ways of getting a new battery somehow? Or at least try out another battery, so i can be shure it’s the batterys fault and not the core, or bottom module?
I live in Paderborn, maybe there are some active Fairphoners in this region?

Thanks for any help,

I am not quite sure but maybe you can find someone close to your location going through this.

Fairphone cummunity map

Dear Community,
Since this morning (4:55 pm in Germany right now) I have a strange problem with my battery.
My phone did not charge during the night and had only 5 % when I woke up.
I plugged my USB - Cable in and had to realize that it does not charge. It also turned of immediatly. I tried out different cables and power adapters but none worked.
I thought my phone has a normal loose connection so I tried different positions for my Phone do charge (sorry for bad explanation & english, but I think you know what I mean).

The phone started charging when I pressed down the cable a little bit but it did not work continiously. My phone was in a kind of bootloop:

  1. The Fairphone logo appears
  2. It starts charging with 0%
  3. It loads until the third bar & crashs
  4. repeat

So I opened my phone and built off the bottom module in hope it does not fit correctly.
It didn’t make any change so I searched for a solution in this forum and found this thread:

I followed the steps. I had to push the cable down with one hand all the time, because no struggling position could hold the charge. Suddenly the charging status jumped from 0% to 50% and the LED light turned yellow. Right now I am sitting here writing this comment with my right hand while holding the “charging construction” on my left hand.
The display stays black, so the “bootloop” stopped and the led switches between a continuous red and yellow every few minutes.

Update: The led switches between red yellow and green during the charge as well as the 0, 50 and 100 % status! The phone gets in a bootloop when I try to restart (1. Vibration, 2. Fairphone Logo, 3. Reboot)

I hope it’ll charge normally when I restart the phone in a few minutes and you can help me finding the cause of the problem if it does not. My 2 years warranty is over and I would buy a new battery or bottom module but I travel to India for three months in one week and definitely need my phone fixed!

I am sorry for my faulty english and my super long text
Thanks to all who answer me!

1 Like

It sounds very much as a broken bottom module!
You may find more information e.g. here:

If your phone is under warranty you may open a ticket.
If not you may buy a new one.
EDIT: You may also try to clean the contracts first. It might help.
EDIT2: As you wrote your warranty is over and you’re in hurry you might consider buying the module in a shop in Germany. It might be delivered faster.


Perhaps there is a Fairphone Angel in your neighbourhood who can help you.

1 Like

Thank you I’ll buy one today!

1 Like

Dear Fairphone community,

my battery won’t charge, I have been running through a lot of troubleshooting as suggested on this page without any success. I am about to order a new bottom module, but wanted to see if you guys think this makes sense…


  • Battery drains quickly
  • When on power supply, charging goes on and off repeatedly within seconds, the phone will actually be drained within a few minutes, regardless of the state of the battery in the beginning


  • Different chargers/cables (which worked before): no luck
  • Charging my battery in friend’s phone: worked
  • Charing my battery in an external charger: worked at first, but after ~10 charing cycles not anymore
  • Ordered a new battery - no luck

Sounds like the bottom module is broken, do you agree? I do not want to order all kinds of new electronics if that’s not necessary. Somewhat against the spirit of the FP…


Hi @cchris! Did you solve this issue? I have got the same problem: red LED since yesterday but the phone isn’t doing anything. I’ve tried different chargers, cleaned the different parts and take out the battery during more than a half an hour and nothing…

1 Like

I’ve been having the exact same problem as described by @Daniel_M_M. I tried four different chargers and two different batteries, but my phone refuses to turn on or charge. It is always stuck in a boot loop when I try to charge it. The battery-filling animation doesn’t even show…

I have also tried to disassemble the phone completely, including removing the battery for 30+ minutes, and re-assembling the whole thing but that didn’t help either.

The extremely annoying thing is that I’ve had this problem more than once in the past, and they’ve replaced my Fairphone twice already! Looking at how long this thread is and how far back in time it goes, I am extremely disappointed by the Fairphone 2’s apparent lack of quality…

Can anyone help??

1 Like

Do you live near a fairphone “heaven” or one of the #fairphoneangels or have a friend with another FP2?
Then you could try swapping modules, to check if e.g. the bottom module is defective. That seems to be a kind of week spot with the FP2.

To this regard, please keep 2 things in mind:

  • 245 postings, are not 245 users with the same problem. As the first posting shows, it’s 105 users having posted. At least half of them - just guessing - has posted in support or trying to help. So it’s no more than 50 users reporting the problem in this thread (of 100,000 phones sold).
  • Fairphone is producing devices in batches rather than having a constant flow off an assembly line. So all the reports stem from one or two batches of phones produced and therefore do not represent a lack of care on behalf of Fairphone. Should the device be flawed - like it was the case with the original cover - this can be changed only when producing a new batch. As those production cycles are rather long (especially compared to other phone-brands), it just seems, that they did not work on the problem for ages.
1 Like

Problem solved!
I received the bottom module today. Very easy to change and all charging/battery problems are gone.
Fairphone repaired :slight_smile:



My phone was plugged for charge with my usual cable. Battery was around 20%, with green LED. After a moment, I noticed that the LED turned red (while still on charge), so I tried to unlock my phone, but nothing happens.

I tried removing disassembling all modules and reassembling them, but the problem is still the same : Black screen, no reaction to Power button (neither to power + vol up/down), and a red light if plugged in (no vibration).
I tried waiting a long time for the battery to charge (more than one hour), but the LED stays red (no yellow/green). I also tried a battery reset, and using a different battery, as well as different cables.

Any ideas of where the problem could come from ?

Thank you,


I received a response from tech support claiming that both my batteries must be defective so I should buy a new one. But I think this is highly improbable: What are the chances of two batteries which worked well suddenly both stop working practically overnight, conveniently just after their warranties expired?

After much trying and repeating for multiple times many different chargers, both batteries suddenly started charging again! This is good new but also two problems:

(1) The batteries have returned to their previous state and work fine again. So why did tech support claim that the batteries have died and wanted me to buy a new one?

(2) Even if my phone if fine for now, who knows when both batteries will suddenly die again?

This is very frustrating, and I feel tech support is very unhelpful, especially considering the fact that my current Fairphone 2 is the second replacement they’ve sent me (due to other defects) and hence the third one I got. How is this environmentally and socially responsible? And if it is indeed true that both my batteries have suddenly become defective, that’s also environmentally irresponsible!

I really feel for you.
My guess would be, that the advise from support was a kind of “shot in the dark” at the most likely target. Not really the perfect solution, especially when they don’t inform you, that it’s just a guess. :frowning:
Seems like the bottom module or rather the charger/cable were responsible.

Well, all batteries die after some time. And if they are already out of warranty, that’s not without reason. On that behalf Fairphone even offers a much longer warranty on the battery than most other companies.

Regarding sustainability. There your experience and perception might be misleading.
You find my thoughts on this here:

1 Like


Distant tech support is a rather tough job to do. I did not wanted to do it as the assistant needs to know the product and possible ways how it can act very precisely. Of course if warranty is over and the technician comes to his conclusion the batteries are spent he will likely advise you to replace them.


I think it is rather unlikely that both batteries will fail suddenly. It´s more likely that the bottom module then has failed in advance. But also some phones suffer from batteries being too loose in their compartment hence does not charge correctly or are not recognised at all. You can read through several topics here.

Since both batteries are working again I would use them for some time
but consider doing a reset by this #batteryguide in the near future to have a better battery status.

1 Like


I have a similar problem to the ones described in this topic, but not exactly the same. I guess the most similar case is the one described in post 100 by @Matters_Martin.
I have asked official support, but I wonder if someone in the community can also help me :slight_smile:. This is a short description of what happened:

  • I found my phone unexpectedly off even if there was enough charge for hours
  • The battery has at least 3.5V left (I measured it with voltmeter)
  • If I plug the phone with battery, no LED turns on (and screen remains black)
  • If I plug the phone without battery, red LED starts blinking

Because the phone turned off unexpectedly I doubt it is due to bottom module (that, according to this thread, was the main reason of battery problem). I also doubt it is due to the battery (I tried to remove it for 6 hours and insert it again without any change). In addition, I tried to clean the contact of all modules, but nothing happened. Finally, different chargers or plugs (all of them actually worked until yesterday) were not able to bring my phone back to its glorious past life.

I tried the solution suggested by @Kate_Bottriell in post 85, but I can not turn on the plugged FP2 without battery. At this point, I am afraid that the main module is broken…

Could someone give me some more hints?

Thank you.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.