FP2 Won't turn on or charge - See first post for troubleshooting

Sorry, I’ve discovered this thread after creating mine here :

Looks like I have the exact same issue as others here. Battery is charged at 4V but phone won’t switch on, except for few seconds after leaving the battery out for more than 1/2h.
I will try to clean the bottom module tonight and use some more charger/cables… I’m running out of ideas.

1 Like

As I was trying to understand what is happening (I really think the battery is broken), I wanted to try to test it, see :

It turns out that disconnecting the 2 middle pins of the battery (which you should not do, unless you do this only for a small test… you don’t want a faulty battery to overheat too much !) simply works for me. The battery does not get hot at all and the phone works correctly.
Unfortunately, I wont use this workaround… The battery seems already in bad shape, so disconnecting a security feature does not sound very wise.

Edit : the fix worked a bit (I’ve been able to use the phone for nearly 10min), then it went back to its previous state.

Ok, so now it happened: Phone was completely empty and won’t turn at all anymore. Not when plugging in a charger nor when long pressing the power button (even for 2 minutes). I guess the battery is completely empty now…

Any ideas what I can do?

I moved your post here. Please check the first post for a little guide.

If your charger AND cable are not able to deliver a current of 1,5-2 ams it may be a challenge to get the low discharged battery back up and the device running.
FP2 does not seem to have some kind of soft-start to limit the initial charging current when the battery is completely empty. This physical barrier is common and mostly cared of these days.

You see, a full battery keeps a high internal resistance at its high specific voltage. While the battery discharges also the resistance decreases. The internal resistance also limits the charging current. So once the battery is (almost) empty its internal resistance goes low as well. Therefore a high charge current flows at the beginning of the charging which will steadily go down while the internal resistance increases bringing up the batteries voltage and power level. If you have a low-discharged battery things even get harder. Worst case for your battery would be a internal short-circuit. So the initial charging current would have to be nearly “unlimited”. I would do the following in your case. Disconnect the battery for some hours. Some batteries can recover slightly this way. Take out all cards inserted. Insert the battery but do not try to switch on. Plug in a strong usb charger with decent cable into the phone and do not try to switch on. See what the red indication LED does. If it starts blinking in short patterns probably charging won´t work. Whether the battery has to be replaced or still too weak charger, wrong cable. If it lights up permanently charging seems to go on. Let it charge for 15 or more minutes. Then unplug, place all cards reinsert the battery, replace cover, plugin and again wait for the red LED to lighten up permanently before switching on the device.

Hi, update to my previous posts.

I have first received a new battery from FP2 for free following the ticket I raised.

I tried it but it would not charge.

I have went back to the same email thread with the initial ticket raised and requested a bottom module.

When I received it and installed it both batteries were able to charge normally so it does seem to have been a problem with the bottom module after all.

I would suggest you follow the tips in this thread straight away when you see your battery discharging quickly and then raise a ticket as the response times from customer support are long but they do come back to you in the end and if under the warranty still will send you components for free.

Good luck. I love how the FP2 zooms around compared to the other mobile I had to use in the meantime.

This morning my phone was on very low battery, so I connected it to the cable, but it did not charge and after a while died of because of no battery.
I took out the battery, let it rest one hour, put it back in and connected to cable again. Now the charging light blinks red, and quite fast.
From time to time it vibrates and the Fairphone logo appears but then the screen turns black again.
After having it connected to the cable for a few hours it’s still the same but got a bit warm, so i disconnected it and don’t know what to try next.
I am trying all cables or chargers I can get hold of but no sucess…

Today I installed the new update on my new FP2 (~ one week old). After half a day of normal usage, I realized, that the phone seemed to be switched off with maybe empty battery, suddenly. It was not possible to turn on the phone again.

I tried different USB power supplies, different USB cables, charging over USB-port from a laptop, removing battery… no life sign. Even no LED.

I am not sure, if this is a software issue. But the hardware looks OK and it came out of nowhere. Any ideas?

Hi, I’ve read through a few of the other topics here & I’m not sure if my issue is the same or not…have had recurring problems in the past with crashes (requires taking battery out for >10secs to reset), which recently seems to have sorted itself out (due to OS update perhaps?), but today it didn’t seem to charge last night (despite being plugged in to same charger as ever) and now using a different charger, shows the blue charging screen briefly but doesn’t seem to be charging up and won’t turn on at all after taking the battery out a few times over - does anyone have any ideas?? Have tried inserting a piece of card in case of loose battery like someone suggested, but that doesn’t seem to help…I’d like to be able to use my phone again today!! :frowning:
Thanks all

Similar thing happend to me today. Last night my battery was going down and i put it on charger before i got to bed. When i woke up the phone was dead, i thought maybe it didnt charge right. Sometimes it flickers for a while before going into chrage. The thing is that during the hole day ive tried to charge the phone, Using 4 wired cable 5v 1 a. The red light flickers and then stops. sometimes it flickers then stop on steady red light and then turn black. From time to time the phone tries to boot but only the FAIRPHONE logo appears and seconds later the phone dies. If i reconnect the charger the image of phone charging appears, but it doesnt seems to charge the battery. The battery is getting alittle bit warm after a while, so some kind of power should go into the battery i guess. Ive tried to dissassemble the module, looked for dirt, reset battery and so on nothing works. I have now ordered a new battery, the buttom module is out of stock otherwise i would have bought that aswell. I just want a bloody phone that works. Frustrated*

I moved your post here and closed the other topic to avoid duplicates (the other one had slipped through so far). Please check out the first post for some pointers.

For me, it was not the battery the problem but something inside the phone.As it was still under warranty I send it back for repair but they prefered to send me a brand new phone back :slight_smile: It only took ages, but it finally arrived and this one seems to work perfectly well so far! I hope for you that it is only a battery problem or you’ll have to send it back for repair as well I am afraid…
----Message d’origine----

Got my new battery today. Couldnt charge it, and after 30 min of use it is now dead. I have been using 5 different fabricates of 4 wired Cable 5v 1A. Nothing works. I have been using my phone for 10 months without any bigger hickups, some difficulties to charge with a few chargers but this is unbeliveable. I have no idea what to do now, when they cant even have spare parts in stock…

If two batteries refuse to charge, then this sounds like a defective bottom module (as was the case here), which is something that Fairphone support will need to address.
I’m not sure what the status of getting new spares in stock is (spares ran out when they stopped production to fix some quality control issues), nor do I know whether they have separate stock for warranty issues (which your case might be). If Fairphone give you an update, it’d be good to know!

A temporary solution could be to charge the batteries in a universal external battery charger (example - though check polarity), if the phone otherwise worked fine for the 30 mins of use you got out of the new battery (sometimes defective bottom modules cause other issues that make this workaround useless).

Thank u for the tip on external charger. Gonna order it even if a broken buttom module will make it useless. I will prob have good use of such a device in the future, now when i have 2 batteries. I have posted my problems to the support page.

So, in the end i just bought a new battery, with which all worked fine again. I also bought new charger and cables to be sure.
Except for the battery lifetime of the new battery being someting between 12 and 13 hours!
Suspecting there is some background process consuming too muhc battery I did a comlete reboot, after that all worked fine again and I did only install very few apps, battery time was at least 24 hours.mailchim
But this morning the same thing happened again: phone dead and it does not charge any more…
So frustrating!

The screen of my Fairphone 2 has been black for more than 60 hours. The battery was not empty when it happened. I tried to reboot it, switch into reset mode (power and volume up for at least ten seconds) - nothing helped. I also took the battery out, first time only to take it out and straight back in and after I read a few articles in the forum a left it out for half an hour and longer. I also tried to charge it. The led light was not on (not immediately and not after waiting half an hour and longer). I read again in the forum and then tried three different chargers - nothing worked.
I also completed the new update a few days ago.
I would appreciate any tips and help!

Hi everyone,

In the last 3 days, my Fairphone started to charge extremelly slowly or sometimes just won’t charge. It also alternates the charging screen with the black and white fairphone screen and sometimes just stays black for hours although I am charging it and see a flashing red light. Also sometimes, even when charging, nothing happens: it’s off and there isn’t even a red light.

I tried using several chargers with perfectly works with other phones.

This is such an issue: the phone ends up working perhaps 2hours per day! Can you please help me?



It seems that your Micro-USB port is broken. Ask support for a new bottom module.

1 Like

Hi all,

Am just about to write to support for the same problems most of you mentioned in this thread (reboot loop due to dodgy connection). After a week of diagnostics and trying out pretty much every fix in the forum, I think it’s a case of a faulty bottom module/broken micro USB port - every other fix only works temporarily.

I’ve tried:

  • Leaving the battery and phone for a couple of days
  • Charging with 3 different cables in a wall socket, USB port and portable charger
  • Wedging the battery firmly in place using a piece of cardboard
  • Opening up the screen, cleaning the connections and checking the screws
  • Buying and using a new FP2 battery
  • “Jump starting” the battery whilst plugged in

My phone will work for short periods, but I can’t trust that my phone’s charge will last more than 3 hours (even with the new battery), and then I can’t trust that I’ll find a way to be able to charge it again, which kind of defeats the object of a phone.

Will let you know what support say.