FP2 Won't turn on or charge - See first post for troubleshooting

I’ve had this problem, and I’ve met up with a FP2 user and my battery charged perfectly in their phone. It seemed to be a problem with the phone itself, maybe the bottom module? I’ve written to support a month ago but they haven’t gotten back to me.

Have you tried taking out the bottom module and cleaning it?

Today I am making even less progress… I cleaned the bottom modul (looked really clean from the beginning). I had let the phone rest for 24 h. When I put in the charger there is just two steps now… red flashing light, vibrate and a Fairphone logo on the screen, then back to black and the red flashing light. The cycle is about one minute.

No answer from support. Are they usually quick or slow to answer? I

1 Like

Another question because the support seems overloaded with work… What do you think is the most probably part to be changed? I really don’t want to have this phone broken for the whole summer without even knowing if they are able to help me or when… Maybe if I order a new battery (that I have been thinking of anyway) and even the “charger-part” and change it my self… What’s the odds to make the phone work this way? How long does it usually take before they send the parts?

I have the same issue.

Battery died yesterday, and it hasn’t turned back on since then. I plugged it in and the charging screen appeared (with red light blinking). Some time after, the FairPhone screen showed for a few seconds, then it went black again. It kept doing this for the whole night, and the situation is still the same. I have taken out the battery and tried a few different cables.

Please place your ticketnumber in the thread here. That could speed up a reply from support.


(I’ve already open a ticket to the support, but they didn’t yet reply. I’m a bit stressed because I am on holidays and all my travel documents are on the phone)

My phone suddenly stopped 2 days ago. It was charged at 98% and stopped without any reason.
I cannot switch it on again.

Of course, I’ve tried to remove the battery, sim cards, etc… but without any result.

Even if I plug it to the charger, there isn’t any light LED, red or green.
Plugged to a computer, nothing happen.

Unfortunately (for me !) a lot of documents were stored on the internal memory…

What should I do?
Is there some easy checks to execute ?

Thanks for your help


I moved your post here. Please try the troubleshooting guide in the first post.
If it doesn’t help you can fast track your support request by posting your request number in the #supportrequest::tag topic.

My FP2 is also dead and getting deader by the minute.

I have been so happy with this phone and it’s worked pretty much perfectly from day one…

…and then yesterday it seemed to run out of battery really quickly, I put it on charge over night and in the morning it was on 4% battery (presumably hadn’t charged) and then died.

I got it started, by removing the battery, SD card and SIM then plugging in the charger with the battery removed. The Fairphone flash screen shows, then quickly put in the battery and it booted and started to charge (slowly). Up to 70% charge and working just fine by mid afternoon. Plugged it in to complete the charging when I got home and two hours later it was dead.

After the second death the fairphone flash screen came up when the charger was first plugged in (but the start with no battery trick no longer worked). But after several attempts, now NOTHING comes on except the red LED which flashes or shows steady red (and only that if I push the USB connector in really hard).

This could just be a USB socket fault (probably dry joints in the connector to PCB solder) or some other fault with the bottom (power input and microphone) module. However, it’s all very well having a phone with replaceable modules … but if you don’t know which module needs replacing and can’t get a spare … it’s hopeless. Battery dead? Charger socket failed? Who knows.

I’ve logged a support request but little hope of getting an answer any time soon (from what people here say) so, now I’m forced to go and buy a nasty UNfairPhone to keep my business running … which kind of spoils the point of the FairPhone … arghhh!!!

Anyway - marc, try the battery out, charger in, start, battery in … routine; it may work at least once for you - just to get the travel docs out.

Shame not to use your warranty!! But I’d guess you and I both need new bottom modules (the bit with the charger socket in it). The battery should last more than a few months - a little bit at least!!

The most likely reason for your issue is a broken USB cable. Look for a good quality data (4 threaded) cable.
If you tried many different cables, the next most likely reason is the USB socket, but unless you tampered with it you don’t have to buy a spare part yourself but get a free replacement.
If different cables didn’t work fast track your support request by posting the request number in the #supportrequest::tag topic.

I can assure you it is NOT a broken cable; I have several and all work fine on other USB charged items (one of which is working right now on my old Moto Defy + with it’s end of life 2hr duration battery and water damaged screen!). My best guess is that it IS the USB socket, but I have to get FP support to agree with me and send a new bottom module … and then a whole new phone when that doesn’t work maybe.

I wonder is there is scope for some local agents around the world who could keep a small stock of spares to allow quick module exchange for diagnostic and repair purposes. Waiting for a small overloaded team in Amsterdam to agree, find one, box it up and send it to the UK isn’t going to be quick. That or everyone needs to buy TWO FP2s to provide a full replacement stock :¬)

If I remember correctly all the warehousing is outsourced (there some delays a couple of months back when they switched company), so that part of the process should be quick! Calling them used to get the quickest response, though I think more people caught on to that - making the lines quite busy.

You could check to see if there is a #localcommunities near you and if someone lets you use their bottom module for testing. We, the #austrianfairphoners actually had the same idea as you and now we have a small stock of spare parts.
Back to your issue: If it’s not the cable(s) (just because they work with other devices doesn’t necessarily mean they work with the FP2) then it is very likely that it’s the bottom module and I’m sure the support team will come to the same conclusion quickly.

As you can tell from recent events, we brits are not very community minded!!! There doesn’t seem to be a fairphone community anywhere near … maybe I need to start one :¬)

… anyway after your suggestion to post for support on the #supportrequest forum… I got really quick support and new parts will soon be on their way, so we can see which one needs changing (likely a bottom module fault).

and better still you get to chat with a real person who has a knowledge of the device and an interest in the company and its aims … instead of a faceless offshore call centre. Thanks Paul and thanks FP. Just hope the parts fix the problem!

1 Like

My fairphone 2 is one week old and while down loading at 21% the screen went black and no contact possible. Can’t get it started. Took the battery out and in again, recharging meanwhile the battery but no light shows it does work and no activity when I try to start it. Help! ,

I moved your post to this topic and I hope, you’ll find a solution in here.

Meanhwile, my FP2 is fixed. Booted and charging with its new bottom module and battery.

It could well be that the main problem was USB socket failure (I’m guessing poor joints between socket and PCB).

Whilst my FP2 was broken I was forced to by a cheapo Moto G … the ONLY thing on that which can be replaced is the USB socket!

Seems a shame I needed a new: Microphone, vibration motor, speaker, usb socket and surface connector just to replace the socket. I got the module apart to see, but the pcb is glued down to the plastic case, so no hope of repair :¬( Also found a small number of tiny surface mount descrete components; could be any of those of course.

my charger has 5v and 1,5am and it isn’t working, only sometimes, like a very secret energy or karma thing :wink:

@Simon_a85, @nicka and all the others, has anyone of you found a solution for the problem? Do your phones work again? Did you all have to exchange the bottom module or how could you solve the problem?

At the moment I am encountering similar problems. I have my phone for almost 6 months now and I had never any problem with the battery. Suddenly it crashed and for some days it was stuck in the rebooting process. But now it is not turning on or charging at all. When I plug the phone in, sometimes the red light blinks for a few minutes and sometimes the phone does not react at all.