🇫🇷 🇬🇧 FP2 stuck in fastboot mode

Bonjour, mon FP2 ne s’éteint plus!!! il est bloqué en mode fastboot je pense, (clignote bleu lentement) après une tentative d’installer lineage Os en suivant les tutos puis avec TRWP. Je peux le redémarrer en recovery TRWP mais impossible de le redemarrer normalement,ni l’é
teindre! ni avec les boutons, ni avec reboot de TWRP. Je viens juste de depenser 160 € pour changer la carte mère… Je suis désespérée. quelqu’un peut m’aider? pleaaaase

Hi and welcome to the comunity,
my French is not good, so I will write in English and translate with deepl:

Which Lineage Version did you install?
The current Version is 18.1 and this is no longer compatible with TWRP.
So I would flash the Lineage Recovery and then use this to flash Lineage

Quelle version de Lineage avez-vous installée ? La version actuelle est la 18.1 et elle n’est plus compatible avec TWRP. Donc, je voudrais flasher le Lineage Recovery et ensuite utiliser ceci pour flasher Lineage.

https://wiki.lineageos.org/devices/FP2/install

2 Likes

thank you for your quick reply, I fee less lonely.
I tried with TWRP because I didn’t managed in the first place with lineage recovery.
I have just typed the cmd :fastboot flash recovery /home/administrateur/Téléchargements/lineage-18.1-20211203-recovery-FP2.img and the result is
Sending ‘recovery’ (14182 KB) OKAY [ 0.450s]
Writing ‘recovery’ OKAY [ 0.324s]
Finished. Total time: 0.778s
now I’m not quite sure what to do next…

Now you should be able to boot into this recovery using Vol-up+power. From there you can use adb sideload or a SD card to move forward with Lineage installation as described in the official instructions linked above.

1 Like

yes I have managed to get into the lineage recovery.
A went to the “apply from ADB” stage, and typed
adb sideload lineage-18.1-20211203-nightly-FP2-signed.zip
it returned:
adb: failed to stat file lineage-18.1-20211203-nightly-FP2-signed.zip: No such file or directory
when I put adb devices it says:adb devices
List of devices attached
f8b3f6a1 unauthorized
but I don’t know how to change that

It seems adb did not find the zip (to say it in quite non technical way) try to copy the entire path of the zip folder (e.g. adb sideload C:/user/downloads/lineage.zip)

1 Like

I also tried:
adb reboot bootloader
administrateur@pc-celine-2020:~$ adb devices
List of devices attached

the process stopped at 47% with last line:
serving: ‘/home/administrateur/Téléchargements/lineage-18.1-20211203-nightly-FP2-signed.zip’
(~47%) adb: failed to read command: Success

I think my battery is running low at this stage, I suppose that doesn’t help the process…

Just retry when the battery is charged again

2 Likes

A BIG THANK YOU anyway for your help, I’m getting nearer :grinning:

2 Likes

GREAT!!! I didn’t have to do anything else.
According to the installation guide, also it wasn’t clear for me,when it says: “(~47%) adb: failed to read command: Success” It means it worked. So all is well now. Again, Thank you very much!!

3 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.