FP2 batterie not charging (after updating LOS)

Two days ago I updated to 15.1-20190225-microg-FP2. (After I did not update for a couple of weeks). Since then my battery is not charging anymore.
When I plug in my charger (apple AC + belkin USB cable, same I used since I got the FP2) the phone is showing the charging symbol and also says: “Wird aufgeladen”. But it does not. The green light is on. When it is plugged in it is not loosing Battery charge, but it is now on 22%. I tried to charge the phone switched off. I tried to remove the battery. I tried to restart the phone. I tried to use different wall sockets.
One time, I do not know why, the phone was charging to 100%. And One time up to 54%. But I have no idea why.

Every time when my Fairphone 2 was not charging properly anymore, I needed a new bottom module.

A post was merged into an existing topic: :uk: :fr: FP2 doesnt charge, FP2 ne charge pas

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.