Flashing openGapps fails at signature check even though its disabled

Hello there,

i just flashed the google free Fairphone Open OS 19.02.1 on my Fairphone 2.
Worked fine and now it is Android 7.1.2 installed. I mostly did it to become root access and reduce the amount of google apps.
Then i tried to install the openGapps as instructed in this wiki article:

So following this guide i visited the website and checked ARM, Android 7.1 and the pico version. I downloaded the zip, launched in TWRP and pushed install. Then i navigated to the zip, and made sure the signature check is diabled and started flashing. But this results also in a signature check:

Updating parition details …
Full SELinux support is present.
Installing zip file ‘/sdcard/Downloads/open_gapps-arm-7.1-pico-20190227.zip’
Checking for Digest file …
Skipping Digest check: no Digest file found
Verifying zip signature…
Zip signature verfication failed!
Error installing zip file ‘/sdcard/Downloads/open_gapps-arm-7.1-pico-20190227.zip’
Updating partition details…

I then tried to enbale the check and diable it again, maybe a wrong presented checkbox, but same problem.

I have no idea whats wrong and would apreciate any help.

Kind regards

See the solution here …

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.