Fairphone2 will not start up

Not sure how. When there are no cables connected the device will not fire up, including when holding the power and volume up buttons. When the cables are plugged in any attempt to fire the device up, including the hard reset button combo, triggers the same old optimisation crash loop

There is a change that your battery is to low. Please charge your phone until it’s full (green light).
And then try again.

Slight problem. While plugged in it now starts the boot-crash loop on its own. So I can’t get any decent amount of charge on it before it starts doing that.

Strange behaviour. Just to try something.
Take the battery out of the phone.
Plug your charger into the phone (still without battery).
[Wait a few minutes]
Insert your battery. (This will give the battery a kick)
Charge your phone in one go until 100%. Do not boot.

Am trying this… even without the battery its still trying to boot itself. I’ve taken the cover off incase the button was jammed down but even without the battery it is still booting the logo screen and crashing.

Take the display off and have a look at the powerbutton. Blow some air around the powerbutton and see what happens then.

Looks the same as the connectors on the other buttons. Have blown on it. Gave the button a little waggle to see if there was anything stuck in there. (Nothing I could see). Reattached the screen, left the battery out, plugged in the cable… same problem persists :frowning:

Sorry, I have run out of ideas.
Go to troubleshoot and follow the steps for ‘Something else’ and then ‘Something else’ again.
Include this line ‘Fairphone2 will not start up’ in your support request.
So Fairphone can see here at the forum what you already have down to solve your problem.

Thanks very much for all your suggestions! Fingers crossed the troubleshooter will sort it out.

So you say that when you reboot and press vol up + power button at the same time it doesn’t go to recovery mode?
If no, pressing vol down + power burn starts fastboot?
Just to be even more sure: while rebooting (phone is vibrating) you start to press vol up + power at the same time for about 10-15 seconds -this should bring you to recovery -but it doesn’t, right?

Phone off - unplugged. Press power & volume up for 15 seconds - Nothing
Same response with volume down.
Phone off - plugged in. Red light flashes. Press power & volume up for 15 seconds - Nothing
Same response with volume down.

Left it on charge, Waited for the boot/crash loop to start. Tried power and V-up. Phone died. I assume this is just part of the boot/crash loop.

Waiting for the loop start again to try power and V-down.

Same result with power+V-Down during the boot/crash loop.

Because you mention a flashing red light, I would like to refer you to the thread not charging blinking red light.

Thanks for the suggestion. The phone loads the logo screen, I insert the battery, the whole thing dies. Red flashy light returns. After a short wait the boot/crash loop resumes.

You have to charge your phone before attempting anything else. See the link from my previous post for details.

1 Like

For charging the battery you might try to get into contact with someone from the community you have near you ( Local Fairphoners address book (Fairphone communities) ) or try to go to a store ( https://fairphone.zendesk.com/hc/en-us/articles/218186563 ) or you have to contact support.

Hey, I’ve got the exact same Problem as Alex.
My Fairphone 2 won’t start up as well. As I plug my Phone in there is a red blinking light, couple of minutes later it starts to boot, sometimes it tries to optimize all the apps but then dies. This repeats all the time.
The phone won’t respond to me pressing any buttons.
I also tried using different chargers, removing the battery and letting it cool for half an hour,…
Is there already a solution, please let me know if so.

I have the same problem - I also tried everything you did, with no success. I tried to submit a support request but it didn’t work for me for some reason (the page just refreshed when I clicked submit and I received no confirmation or response), so I ended up calling them instead. They were very helpful and are sending me a new bottom module (my microphone had also stopped working a few days earlier, so that made it easier to diagnose - hopefully the two problems are related!). In any case, I think your best and quickest option is to give them a call.

Hope this helps…

1 Like

I have the same problem. First, I got a new battery, but this didn’t help. Finally, it was detected that my bottom module should be broken. I am still waiting for a new one, but I’m pretty sure that it will solve the problem. You neet to open a ticket to get it fixed. This problem seems to affect several users: FP2 Won’t turn on or charge - See first post for troubleshooting

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.