Fairphone does not boot up anymore (bluescreen)

As for the latter: Yes, a second batch FP1U is basically a repartitioned FP1. U stands for Unified Storage. It should work for a FP1U the same as it does for a FP1 (mine for example).

Regarding the first point: You are right, no other adb commands work in sideload mode [Source]. What bugs me the most though is that you could not install Fairphone OS manually. Have you checked again that you used the correct file (Fairphone OS 1.8.7 for FP1U)?

@Stefan I actually succeeded installing Fairphone OS 1.8.7 for FP1U, then I rebooted and the phone said something like “optimizing apps”, a phase that lasted a couple of minutes and gave me great hopes, but then again the phone freezed at the blue screen.

I also tried to install the CWM for the fairphone FP1 usig the sideload mode. It loaded the image but then the phone said “Installation aborted”.
It was just a try, I’m not even sure that this mode is the correct way to install something in the recovery partition… or maybe the image I used was not the right one?

How long did you wait when the blue screen came about? It sometimes takes a very long time (I for once took out the battery because I thought the phone was soft bricked, but I should have waited just some more time…).

I just tried and waited more than 1 hour… should I try and wait even more?

No, one hour should be enough… :blush: BUT WHY DOES IT NOT BOOT??? :tired_face: I don’t understand it…

I fear you won’t be able to recover your personal files… :frowning:

Lost almost any hopes…
I also tryed this:

  • booted the phone in fastboot mode

  • connected to the pc usb port

  • tryed to load the alternate recovery image

    $ fastboot boot cwm-FP1-kk.0.1.img
    downloading ‘boot.img’…
    OKAY [ 0.317s]
    the pc hangs here, while the phone says

    USB Transfering…
    USB Transmission OK Time:305ms Vel:19432KB/s

And nothing happens… think maybe it’s not soft but hard-bricked…

I can’t think of anything else except wiping all the data with the stock recovery function and see if it still works…

1 Like

For the records: wiping all user data made the magic! Now my FP1U is like a brand new one.
The only explaination I can find is that an app was blocking the phone in or suddenly after the boot sequence… is it possible?
Of course I lost all the data that were not backed up somehow.

@Stefan thanks a lot for the kind support provided.

As a side note, I’m quite disappointed by the official fairphone support: I still didn’t get any answer to my request of support dated May 14, 2016, except for a generic reply stating they were experiencing a “temporary spike in requests”.

1 Like

First, good to hear you got your phone working again.

The support seems heavily overworked currently, waiting times around 4-5 weeks seem normal at the moment. Hope these poor guys working in the support will get some help soon…

1 Like

Sorry if what I say has already been said, but I had this problem several times and the only thing that worked for me is reboot, and begin from the beginning. Extremely annoying.

@Stefan: I did it untill step 2; but where do I find the folder /sdk/platform-tools/?

How to restore Fairphone if you softbricked it (OS X, for Windows/Linux see end of section and below)
For this, we will use ADB sideload, an Android developer’s tool to remotely install software on the phone:

1.Download the operating system you wish to install. The original Fairphone ROMs can be found here.
2.Download [developer.android.com/sdk/index.html#download the Android SDK], extract
3.Put YOUR_ROM.zip (YOUR_ROM being the name of your zip-file) in the folder /sdk/platform-tools/
4.Connect Fairphone via USB, boot into Recovery mode (hold volume up button, press power button)
5.Select “Apply Update from ADB”
Open Terminal on Mac, change to folder /platform-tools (pro tip: drag & drop the folder into the Terminal window)
Enter ./adb sideload YOUR_ROM.zip

It’s where you extracted the downloaded Android SDK.

A post was merged into an existing topic: [FP1U] Continued bluescreen after hard reset

I had this problem come about yesterday. My phone just got stuck at the ‘Fairphone’ screen and would not boot. My phone was not rooted and I did not have any special back up or restore software on my phone. I wanted to save my data (photos and videos in particular), but I was stuck with the standard recovery options and ran into the problems described here and elsewhere that the SD card must be FAT32 and the backup fails when it tries to write a file larger than 4 GB to the SD card. I tried the options described here of reloading updates via the SD card and ADB, but the phone still wouldn’t boot. I also contacted Fairphone support who told me that it was not possible to recover the data on the phone’s memory, that I would have to perform a hard reset and that I would loose all the data on the phone. Luckily, I didn’t take that advice and with the help of this page and many others, I have managed to save the photos and videos that were on my phone. Here is what I did, in case it can help anyone else. Note this was done on a Mac and using a 32 GB SD card formatted FAT32 and already in the phone:

  1. Downloaded and install the Android SDK Platform Tools following the advice on here.
  2. Opened the terminal and navigate to the folder containing the platform tools using the cd command. On Mac something like: cd Library/Android/sdk/platform-tools/
  3. Started the phone in fast boot mode by holding the 'volume down’ and power key at the same time for about 10 seconds. Note, the screen went blue first, then into the fastboot menu.
  4. Connected the phone to the computer with a USB cable.
  5. Check the connection to the phone on the terminal using ‘./adb devices’ (in this menu (but not in the recovery mode, I was able to use all the adb commands, not just sideload)
  6. Use the ‘./adb shell’ command to open a shell to the phone and see the file list on the phone in the terminal.
  7. Type the ‘su’ command to get superuser access (the $ changes to a # in the terminal). This allowed me into the files below data/data/ in the tree, even though not rooted.
  8. Navigate on the phone to the media files using cd /data/media/0/DCIM/Camera/
  9. Used the ‘ls’ command in this folder to see the structure of the filenames.
  10. Used the ‘cp’ and the * wild card commands to copy the data to the SD card in the phone:
    i.e. cp /data/media/0/DCIM/Camera/VID_2016*.3gp /storage/sdcard1/

I could then simply disconnect everything, remove the SD and access the files on the computer.

I did this year by year, changing 2016 to 2015 etc. I was able to recover all the photos and videos on the phone this way.

I will now try a hard reset and hope I can recover the functionality!

Hello, I have the same bluescreen problem as everyone else on here. I tried to get my phone into reboot mode. When the robot with the “no command” title appeared, I pressed the power button, but nothing happened. So I cannot enter the any options.
Can anyone help please? I woulnd’t mind loosing my data, if it means to get my phone back on track without having to send it in.

I would be really happy for your help!

This sounds like a broken power button. Fairphone don’t do microsoldering, so you’ll have to contact a local repair shop.

Thank you for the quick reply, but I don’t think that the power button is broken, since I do get to the “no command” robot when I press the volume up plus the power button. So I am guessing the power button is still working, right? it is just not displaying the different reboot options.

I’ve heard your story from @lighthouse. Here is the discussion:

You should especially read this post.

Thanks Stefan. I opened up the phone and cleaned everything out. But sadly nothing changed after all.
I also noticed that I can get to testing-mode with only pressing the volume down button, however, I can’t select any of the options. I am guessing, I have to send it in for repair, right?

Like I said above, Fairphone doesn’t have the capacity to do microsoldering so you have to get in touch with an independent repair shop. I linked to our forum list above.