Fairphone does not boot up anymore (bluescreen)

Thanks @Chris_R, but In that case, i think it’s not possible to manual update the phone.

After putting the image on the SD Card, and using the Restore function (vol. Up + power), appears and Android Logo, resting, with an exclamation mark over him.
And doesn’t do nothing else … It blinks, each 2 seconds, but besides that doesn’t do anything else.

Even if i press the power button (i believe it should take me to the Restore Functionalities menu), nothing happens.

Any idea, of what can this be?

Many thanks in advance

Sounds like you need to contact support to organise a repair/replacement unfortunately :frowning:

My phone appears to have had a complete hardware meltdown. It now only displays a blue screen then flashes off. Before this it was intermittently restarting with increasing frequency. I messaged the support team but in case any one has any ideas so I can have a working phone asap, please let me know. Can’t say I’m best pleased.

There is a pretty good guide here:


1 Like

Thanks for your help, I would’ve had no idea otherwise. The Fairphone ROM
on the guide provided is missing however.

Also are there any other ways to prevent this from happening again?

Thanks for pointing this out, I updated the guide. :thumbsup:

Not really, since it happens randomly. I think in most cases this is caused by installing certain apps. My way of preventing the bluescreen is not using Google Apps. The bluescreen hasn’t happened since I started Living without Google. I don’t know if this is an alternative for you, though… :wink:

Hi everybody,

I installed the 1.8.5 from a SD-Card according to https://fairphone.zendesk.com/hc/en-us/articles/202478028-Manually-install-Fairphone-OS-software-update-version-Kola-Nut-1-8-5 for a FP1 with unified storage. After installation the fairphone reboots, albeit very slowy. It needs at least 4 to 5 minutes to display the login screen after the blue loading screen. After that it does not react to any button pushes or screen touches.

Has anyone any tips what to do now?

Best regards

Can you boot to recovery mode?
If you have backed up all your important data before updating you could try a hard reset.

Sorry for the late reply.
I can boot to recovery mode, so I did a hard reset. Now everthing is working again.
Thank you.

A little addendum: My phone did not freeze at the “Fairphone” blue screen but later at the login screen for the PIN input.


Hi there! I have exactly the same issue with my phone as Tomas described! Now, I am unsure how the link Stefan suggested is providing a solution to it. Does it allow to open this mysterious .backup file? Or is it making another backup once I restored the user data using the .backup file (and the phone stopped working again)? How, then, can I open the new backup format?

First of all, to notify users, just type “@” before their names, e.g. @Twist. :wink:

Secondly: Here is an extract from the link, I suggested above:

[quote]###How to Extract ADB backups With ADB Extractor & Manual extraction with openssl
LINK: http://sourceforge.net/projects/adbextractor/

  • Download the zip file.
  • Extract the abe.jar
  • JUST COPY abe.jar INTO DIRECTORY WHERE YOU HAVE adb backup .bak or .ad
    OR .whatever FILE AS LONG AS IT WAS MADE WITH adb backup (OR MAYBE AS

java -jar abe.jar unpack backup.bak backup.tar [password][/quote]

So, if you made the .backup-file with adb, then it should get converted into a “.tar”-file, which can be extracted using e.g. 7-Zip.

Thanks @Stefan for the quick reply! (and letting me know how to notify users ;-). I created the .backup file in the recovery mode of my fairphone. Then, I reset the phone to factory mode and subsequently restored my user data. The result is, as describe previously, that the phone gets stuck again when booting (blue start screen). So I tried to open the .backup file, which I have on SD card, with the abe.jar script you suggested, however, without success. But, if I’m not mistake, this would only work if had created the backup file with the Android Debug Bridge (adb), right?

If so, could I restore the user data in the recovery mode of my phone and then access the phone as described here enter link description here http://forum.xda-developers.com/wiki/Fairphone_Fairphone/Guides in chapter 9.1? Then, I would create another backup file (with .ad ending), which could be turned into a zip-like file using the abe.jar script. From this file, I could finally extract individual files, such as pictures. Does this make any sense?

Sorry for my “thinking aloud”, but I need to get this straight. Thank you very much in advance!

This should work, if adb recognizes your Fairphone in Recovery Mode.

Actually, if you manage to install FP OS through Recovery, you’ll be able to boot again and can access all user data, via USB for example. For pictures etc. the most reliable way of backing them up is moving them to your PC.

Does this sound sensible? :woot:

PS.: No need to apologize, it helped me to follow what you have done, and what you are intending to do. :slight_smile:

Thanks again for your help @Stefan! Unfortunately, installing FP OS through recovery did not solve the problem. The installation worked smoothly until the step in which the applications need to be optimized. It takes quite some time, the phone is then rebooting and end ups with a blue screen again. So the situation is still: I have a working phone (when set to factory mode) and a .backup file which I cannot restore nor extract data from. Any further ideas?

Hi community,

having read so much here and gotten indirect a lot of help, I want to share a solution that works for me.

I have repeating blue screens and my phone is due to be repaired (memory chip they say):

Situation: Every time I shut my phone down or rebootet, it was stuck in a blue screen.

Actions: removing all cards does not work, backup doesn notwork (write error) and finally it was solved by a hard reset , losing all my data, which was quite frustrating.

If this happens once; bad luckK, happens twice: damn them, happens more than that: tempted to smash it ;-/

But then the solution by coincidence: remove battery for one night, boot fairphone - tadaaa

works as long, as you do not reboot. Then same procedure. (tested)

At least, I did not lose all my stuff all over again.

Good luck, hope this works for you too.


1 Like

Hallo all,

Now, I have my first serious problem with my Fairphone:
I usually use it as an alarmclock. Today morning, it wakes me up normally, and I confirmed the alarm. It should boot, but it doesn’t. Just only the LED was blinking red and I couldn’t do anything. So I removed the battery and tried to start again. But now, the boot process stops at the “Fairphone” splash screen.
Looking around in the forum, I found a thread and this information: https://fairphone.zendesk.com/hc/en-us/articles/201453487-Fairphone-does-not-reboot-Frozen-State- that me leads to the recovery mode - luckily.
But this didn’t solve the problem.
In recovery mode I also found the possibility to backup user data to the external SD card. I hope that worked for me.

My Questions are:

  • About 2 Gigs of user data lead to a 890 MB backup file, is it possible? I’ve got a success message in recovery mode after backup. I think, the data was zipped or something like that. But will it be complete?

  • Which type of file is the backup? Can I open it with my linux box and what might be the password? I cannot remember to enter a password for that in the past.

  • What will be the next step I can do before I have to try to return to factory defaults, which would delete all data on my phone and I’m not sure, that backup worked.

Thank you all for your help,


This is the same problem I’ve had for two years now. It occurs every two months, when the phone boots after (or sometimes even before) the alarm goes off.

The backup in the recovery menu (in my case, anyway) just puts the phone back to the previous state: it cannot boot anymore.
I’m afraid you will have to do the factory reset and lose a lot of data… I would recommend to install the paid version of Titanium Backup as soon as possible afterwards.

Hallo danielsjohan,

thank you very much for your reply.

That does not sounds good to me :-/

Luckily, I do not use my phone as the leading device for contacts, calender or mail. But there is some other data, I would like to save. Mh.

Does anybody know, how I can access the backup file I created. That would help a lot. On the other hand, it would be nice, if someone could tell me, witch data was saved in the backup file.

Sounds, that there is a serious risk to use Fairphone as an alarm clock - bad.

Thanks a lot,



I tried your solution last night, but unfortunately it didn’t worked for me :frowning:


This means that your FP1 is soft-bricked. You should be able to repair the system by manually installing Fairphone OS. User data would not be harmed in this case! :slight_smile: