English

Fairphone does not boot up anymore (bluescreen)

Ah, the ‘resting robot’. Have you tried this, too?

I’ve had the blue screen a lot already… Around every 2 months, my FP needs a hard reset.
Last time, the support desk advised to get a new SIM-card: a card that’s older than 1,5 years can cause these kind of problems.

So, for one month now I have a new SIM. No problems so far…

See also these topics: https://forum.fairphone.com/t/fariphone-doesn-t-turn-on/ and https://forum.fairphone.com/t/fairphone-does-not-boot-anymore about the same kind of problems.

1 Like

I received my fair phone about 3 months back. I am really happy with it but this morning the screen decided to turn blue and wouldn’t respond to any buttons. I took the battery in and out few times but i continued to get the blue screen and then it died. I am now trying to charge it…I got the charging screen for a while and it has turned itself on only to be blue again and then just died…is my phone faulty or is there something I can do to get it to respond?

Hi,
here is a topic wich describes the same problem you have. there are some approaches to solving it there (like try different usb cable), but if they don’t work you should contact support.

I moved your issue to this topic as it deals with blue screens.

Hello everybody,

yesterday I´ve had the same “bluescreen” problem with my fairphone. After several normal reboots I realized that the only solution will be the Hard reset (as here: https://fairphone.zendesk.com/hc/en-us/articles/201134418-How-to-perform-a-Hard-Reset-on-my-Fairphone).
However, before doing that I performed a backup from the “Android recovery mode” (last two options in this mode). This process has created a “userdata_yymmdd_hhmmss .backup” file, which I am now dealing with.

After Hard reset I´ve tried to restore my data from the mentioned backup file (in Android recovery mode), unfortunately after the first reboot my phone start with the bluescreen problem again. So I did the Hard reset again and now I have my fairphone with clear memory and all my data saved in 2GB .backup file :smile:

I would like to ask you if sbd from you know how to open this .backup file (most probably in pc) and extract at least contacts from there? (I have nothing saved on google.)

I don´t know if this is an easy case or not. But I´m already for 2 days looking on the internet how to open .backup files and did not find anything… :sweat:

Thank you a lot for any help & wish you better starts of the new year than me :wink:

Tomas

1 Like

Hi,
My FP has stopped working properly - when I switch it on it freezes on the blue startup screen which says “Fairphone”. It will stay on that screen until the battery has run out - it never goes to sleep. It is impossible to switch it off - the only way I can switch it off is to take the battery out.

I have tried rebooting the phone and have also tried a touch screen test in factory mode. The touch screen does still work according to this test.

I have installed the latest OS update. It was working beautifully before then but after, it was a little slower and more clunky. Also gmail didn’t sync when I switched it on in the morning. I used to have to restart the phone in order to make it sync. I’m not sure if this is related to the current problem but it’s more information and may be useful background. Basically, it stopped working as well after the update and now it has stopped working completely, save for getting to the startup screen.

Please help - is there anything I can try in factory mode? I’d really like to get it working again and not have to send it for repair or get a replacement.

Many thanks!
Olivia

Have you tried a hard reset, as your phone isn’t booting up you’ll need to use the Step 2 section in the guide.

If this doesn’t work you might need to try reinstalling the FP OS via the flash method as described in this guide

I moved your post (and @Chris_R’s) here to this topic. Please also refer to the other posts in this thread. :slight_smile:

Thanks. I’d like to try this but need to back up my phone before doing anything that will wipe it. However, since the phone doesn’t work, I can’t use any of the standard backup options which require a functioning phone. I’ve seen mentions of back up from recovery mode on the forum. However, I can’t find how to do this. I’m not a technical whizz with phone and my knowledge is very basic so I’m not sure if all this is the correct approach. Thanks

I’m afraid you will have to do a hard reset and loose all your data. I’ve had the same problem several times already.

I would advise to get a backup-app when your phone is working again, so if this happens again, you won’t have lost all your data again (and again. And again…)

To enter Recovery mode, press and hold the volume up button and then press and hold the power button simultaneously until something appears on the screen.

If you backup the phone as it is, I fear it will backup the corrupted system. I think there are ways to extract user data (like pictures) from a backup file, but I have not done this.

Hi,
The same happened to me as well.
Last night, my fairphone converted himself in a brick.

I left my phone “up and running” during the night, and in the morning whe i woke up, the phone was “dead”.

it doesn’t respond to any key buttons combination (including the Volume UP + Power), and the only way to start the phone is connecting the charger (even with the battery at 100%), and pressing the power button, however it “freezes” when the Fairphone logo appears.

I had version 1.8, and it was running smoothly, until now, and i hadn’t installed any software in the last week.

@Chris_R Any ideas on what may had cause this issue?

Many Thanks in advance

To use the vol up + power, the phone has to be completely switched off. Since it doesn’t respond anymore, you have to remove the battery to switch off the phone…

@Hugo_Silva - If your phone only starts when plugged in, then I think this is probably beyond the capability of the forum to resolve and I would suggest getting in contact with support directly to look at this. It sounds like a hardware issue.

Hi Chris and Daniel (@Chris_R @danielsjohan )

Thank you for your reply.

I did remove the battery, put it again on the phone, and the phone still doesn’t start (power on).
The only way to see something on the phone (i.e, start the boot procedure), is to connect the charger.

Then, After aprox. 3 to 5 minutes, the charging logo appears. This is when i can start the recovery procedure (Volume UP + Power), and select recovery mode.

The next step is to download the firmware, put it on the SD Card, and try to restore the default values on the phone. (More info about this procedure here: https://fairphone.zendesk.com/hc/en-us/articles/202478028-Manually-install-Fairphone-OS-software-update-version-Cherry-1-6)

The only disadvantage, is that I WILL LOSE ALL MY DATA, since the phone is not recognized in any PC, or doesn’t boot, therefore i can’t run any backup software.

Many thanks

I think whichever way you look at it, you’re going to loose your data. If you send your phone in for repair, you’ll loose your data anyway, so I would recommend trying the reset procedure.

If this doesn’t work then you will absolutely need to contact support directly to arrange a repair/replacement.

@Tomas: Some time ago, I found this (ADB Backup/Restore- ADB Extractor) and now dug it out again for you. I didn’t try out the instructions below “How to extract ADB backups”, so do at your own risk. If you succeed, I would be really interested in a report! :wink:

Thanks @Stefan and @Chris_R, but i’m not concern about my data.
The more important stuff (Pics, Emails, etc) is saved in the Cloud, so i believe the loss will be minimal.
(PS: Once the repaired the phone, i can test the ADB backup/restore procedure that you suggest … just to know if the works in Fairphone’s ore not! I promise!) :smile:

My concern is what can i do, to repair the phone?
I’m not sure that this could be an hardware issue, because like i said, it happened during the night when no one was using the phone (and the phone was still … at the top of my desk).

Which leads me to the following question: How can i do an manual update on a FP1 (first edition), when i can’t access the “Downloads” folder?
In FP1U releases, we just need to put the image on the SD card, but as far as i know, in FP1 i think i need to put the Android image in the “Downloads” folder of the phone. Right?
How can i do that? Any tips?

Many thanks in advance

Hugo

I believe you should be able to do it from the SD card regardless of whether you have an FP1 or FP1U.

If you had previously updated to v1.6 and also did the storage update, then you would definitely need to use an SD card anyway