Fairphone 4 Mobile Data Battery Drain

For about a year now my phone battery drains extremely fast. When my SIM card is on, it drains 5% battery on no usage at all. It used to be fine with thr SIM card turned off entirely, but recently it started draining 1-5% battery even with SIM card off. In both cases the battery usage in the settings shows the Mobile Network draining a huge amount of battery.

I’ve gotten a new SIM card (physical), turned off Wi-Fi, Mobilr Data, Bluetooth, Geo location, with no differences. The only thing that sometimes makes a difference is turning it to Airplane mode or turning the SIM off, but even that’s starting to fail me.

Recently I even factory reset the phone and went right back to the same issue.

Does anyone have any idea what I could do? I’m running completely out of ideas, the only thing I could think of would be a new battery or an eSIM, but I have NO CLUE if that will even help and would rather only spend the money on it if I actually have some kind of idea that it could.

Perhaps it’s an idea to delete the current APN settings and check with your mobile provider what the APN settings should be before entering a new APN.

That seems to be the same issue as described by this user, so would you say you see this since Android 13?

Definitely before Android 13. In fact, when Android 13 released I was hoping and praying that the update would maybe fix the issue, but was heartbroken that it didn’t.

Interesting suggestion! I looked up the recommended APN settings for my provider online and tested those out for an hour, but sadly lost exactly 5% during that hour again, so it seems like there’s no difference. However I also contacted my providers support asking for their ideal APN settings, so maybe if they send me other information than I found online I might have some luck…

So far none of the different APN settings fixed it. The new SIM card didnt fix it either, neither did a new battery… I really don’t know what to do.
I’m hoping I can try an eSim, but I’m not even sure if my mobile provider offers eSim support for my phone, so that might not be an option.

What happens if you disable 5G?

I’m never sure how I’m supposed to do that. If you mean switching my “Preferred network type” from “2G/3G/LTE/5G” to “2G/3G/LTE”, then nothing. Nothing changes.

Yes, that’s what I mean.

Unfortunately doesn’t improve it :frowning: Thank you for the suggestion, though

Ich habe auch seit längerer Zeit das Problem. Der Akku geht sehr schnell leer.
Ich habe zu eSIM gewechselt, ich habe sogar einen neuen Akku gekauft, trotzdem komme ich mit einen ca. 80% vollem Akku kaum über den Tag. Ich hänge nicht ständig am Handy, tagsüber arbeite ich, das Display ist also die meiste Zeit aus.
sogar im Flugmodus zieht es mir ziemlich viel Saft raus.

laut Akku-Nutzung ist es bei mir auch das Mobilfunk-Netz, das am meisten Akku zieht.

Außerdem habe ich das Problem, dass mein FP4 nach dem beenden des Flugmodus oder nach einem Neustart mehrere Minuten braucht, um sich wieder im Mobilfunk-Netz einzubuchen, ebenso nach einem Neustart.

kennt das jemand?

VG, Kerstin

A post was merged into an existing topic: FP4 battery life got worse after Android 13 update

Das Mobilfunkteil versucht schwache Funkabdeckung durch erhöhte Sendeleistung auszugleichen.

  1. Flugmodus längere Zeit testen
  2. exotischer Provider
  3. Aufenthalt in schlecht ausgeleuchteten Bereichen
  4. Mobilfunkantenne defekt/ nicht richtig verbunden
  1. Flugmodus ist immer über Nacht für mehrere Stunden an
  2. Telekom. Auch am Tablet, da kommt die Verbindung sofort nach Deaktivierung des Flugmodus wieder zustande.
  3. Am Tablet und an meinem anderen Handy, die sich im gleichen Zimmer befinden, normaler Akkuverbrauch.
  4. Wie überprüfe ich das? Klingt nach einer Möglichkeit.

Danke, VG, Kerstin

Leider hab ich mein FP4 noch nicht geöffnet. Vlt. gibt es hier einen Beitrag zum Thema Mobilfunkantenne.
Was mir noch einfällt, ist die APN-Einstellung zu prüfen. Einstellungen → Netzwerk & Internet → -SIM->
Karten → Zugangspunkte (APNs). Hier steht bei mir (bin auch Telekom):
internet.v6.telekom

Vlt. sicherheitshalber über 3-Punkt Menü auf Standard zurücksetzen.

Ja, das klingt soziemlich fast genau wie mein Problem, außer das mit der langen Verbindungszeit.

Hast du mal versucht die SIM Karte rauszunehmen, oder zu deaktivieren (Einstellungen > Network & Internet > SIMs > Use SIM)? Deaktivieren hilft bei mir MANCHMAL, vor einiger Zeit hat das immer geholfen, seit neusten nur manchmal, rausnehmen hat damals auch geholfen, habs aber in letzter Zeit nicht mehr probiert.

@KleinerAdmin persönlich habe ich bei mir APN bereits getestet… sowohl von Google empfohlene Einstellung, als auch vom Provider-Support empfohlene Einstellung, als auch Standard Einstellungen. Hat alles kein Unterschied gemacht :frowning:

Sie hat ja ne eSIM. Da sollte es doch keine Kontaktprobleme oder veraltete Hardware geben.

Ja, genau, ist ne eSIM. Aber die hab ich auch schon öfters deaktiviert und wieder aktiviert, da dauert es auch ewig, bis wieder eine Verbindung da ist.

APN hab ich auch den Telekom v6, ich setze den aber versuchsweise mal zurück.
Wobei der APN ja hauptsächlich fürs Internet zuständig ist, oder?
Ich hab ja gar keinen Kontakt zum Netz, auch nicht Telefonie und SMS.

heute früh hat es über 10 Minuten gedauert, bis ich wieder verbunden war nach Deaktivierung des Flugmodus…

nach Mobilfunkantenne suche ich mal, danke für den Tipp

I’m also noticing insane battery drain by the mobile data. Ludicrous numbers of up to 63%! Battery is lasting not even a day like this.

It’s absolutely mental that I only have this phone for 7 months and already am considering replacing it even though I bought it specifically to last me a long time due to it’s long support. But when the software is this buggy, how is that even an option?

1 Like