English

Fairphone 3 use with Ford SYNC 3

In my case, as far as I can tell, the “battery saver” functionality was not active when I tried - multiple times - to connect to the Toyota Touch 2 Bluetooth system.

It might as well be another Android 9 issue: https://www.bestusefultips.com/fix-bluetooth-issues-after-android-9-pie-update/
The post is not the most helpful, but it does point out that there are more devices out there having this issue than only FairPhone.
Another thread which describes my same problem: https://forum.xda-developers.com/showthread.php?t=2516763 - from six years ago…

Johan, would you kindly take on your time and try to pair with device plugged on power source?

Thanks to provide us with the results :wink:

3 Likes

I reconnected the Fairphone 3 with the “Toyota Touch 2 Go” (2019) car system while keeping the phone connected to the USB port and I’m happy to be able to share that it all worked. Connected as audio and also connected as phone! However syncing my 400 contacts over Bluetooth didn’t seem to succeed. But that’s a different problem. There is an USB sync option, but I didn’t have an USB cable which also transfers data. So for me this issue is resolved. Thank you @GamTrad for urging me to try with the phone in “charging” state.

3 Likes

Your welcome,

I insisted also on the matter via Twitter ^^’ so I’m happy to see that you can use your device.

Cheers

If the problem is to do with battery saver mode, shouldn’t you be able to overrule that as a user? I haven’t had any problems with the Garmin system in my VW Up! but since I mostly use it for music I have a habit of connecting my phone to a power source whenever I use it in my car, so maybe I got lucky :stuck_out_tongue:

Same here. Ford Tourneo. It dosnt work even if i Plug it in.

However btw, Android Auto Works. I have to click away about 3 “Bluethooth Warning” messages (YES, i’m aware Bluethooth dosn’t work! Would i plug it in otherwise?), because Android auto automatically activates Bluethooth and tries to connect. How ever, if you have enough nervers to click it away (every thime) it works, inclusive Audio over plugged cable.
(Requires a Built in USB Plug obviously)

by the way, by tipping i consider… the Adapter i tried is most probably not QuickCharge enabled - its older. Is quick charge required to disable battery saver?
Fairfphone (or Ford) - please fix that.

1 Like

Unfortunatly even with my FP 3 charing at Toyotas USB or external Power Source, it won’t connect for audio or phone usage. Toyota Touch answers that the phone is not supported. Any more advises?

Unfortunately, I just joined the group of people with a new FP3 unable to connect with Ford Sync3. No news on the topic since last month, I presume?
Thanks for sharing…
I tried to connect bluethooth, while connected to usb power outlet (cigarette lighter). Same error as the other persons in this feed.

Hi and welcome to the forum.

Sorry, no news so far - but I guess you can contact Fairphone support to bring the topice back to their attention.

I had the same issue with a Focus and a Kuga, fortunately these have been only rented cars for a business trip. With a Volkswagen SUV I had no problem with the connectivity. With my own car with Ford Sync 1 also no problem. I hope they solve the problem, but I don’t know how much they depend on Ford here.

1 Like

Probably not a “workaround” for everyone but I think still worth mentioning it:
In a German topic about the same problem it came up that if /e/ os is installed on the FP3 then Bluetooth and Ford Sync3 seems to work.

4 Likes

@rae
Here’s the english-spoken thread reagarding the connectivity problem.
As it seems, this problem is one of the FP-OS, it might be solved by Fairphone in a future update.
The tricky part might be to find out, what it is, that makes /e/ work.

1 Like

I noticed the security patch lvl was different. FP-OS April20 and /e/ Mai20. All other settings I could see as user seemed to be the same. We even tried to switch the bluetooth AVRCP-Version (FP-OS = 1.6 /e/ = 1.4), but it did not help.

As you can see in the German thread for this problem, FP is now at least aware and @rae is looking into it.
Possibly they are able to find out more.

I have a FP3 but it won’t connect to Ford Sync. My previous FP2 had no problems. When I try to connect the Ford Sync displays a message saying there is nothing on the device that will synchronise.

Hi and welcome to the community!

2 Likes

I moved the postings here, since this is the english language thread and @Alex.A has done the link to the german language thread.

1 Like

I’ve updated my Ford to the latest Sync software yesterday, but the problem is still the same. Don’t hesitate to contact me if I can help with testing anything.

Has anything yet been resolved to sort out Sync with FordSync?

I moved your post here to avoid duplicate topics.