Fairphone 3 rapid charging

Hi,
I’ve had problem with my Fairphone 3 sticking in slow charge mode for a while. Sometimes I would have to disconnect and reconnect to the charger several times before it “realized” there was enough power for rapid charging. I did check the connects for lint but that very rarely seemed to be a problem.
Since yesterday evening, when I connect it to the charger, it doesn’t mention slow charging or fast charging. The yellow notification led comes on but the battery percentage isn’t going up. I’ve tried it with different cables, without the bumper on, and on an Apple USB-C to USB-C charger. It doesn’t make a difference.
I’ve ordered a new charger and cable that’s on the Qualcomm compatibility list. I’ll see if that helps.
At the moment, the common element seems to be the phone. The next step seems to be reporting it to support and getting replacement parts or phone. Has anyone got any other suggestions?
Cheers
Matthew

I just tried connecting it to my computer to back up some pictures and that’s not working either.

Just to make sure: The battery percentage is well below 90%, right?

Yes, well below 90%. I think it’s in the 50s at the moment.

Sounds a bit different, but maybe you find ideas at

There are three ways to charge an FP3:

  • slow charging: mostly appears when you connect to a computer (up to 500mA)
  • normal charging: happens with regular phone chargers (up to 1.5A)
  • fast charging: for chargers with QuickCharge 3.0.

The one in the middle is when you see neither slow nor fast.

1 Like

Thanks for the tips.

I’ve had a new charger and cable delivered and I’m seeing the same results. The yellow light comes on but no charging seems to happen. I’ve tried backing my data up and performing a factory reset in case the phone was stuck in a strange state but it doesn’t make a difference.

I think the common element here is the phone hardware. I’m going to get in touch with fairphone support.

Do you happen to live near one of the #fairphoneangels or another FP3 user? You can try swapping batteries to check whether your battery is at fault.

1 Like

I have a few chargers. One that works fine for another phone, is too slow for the FP3. Another one that works fine for the FP3 (formerly used for a Motorola) is too fast for the other phone. It looks like the FP3 battery needs a somewhat higher voltage than most others, and one has to find the right charger for it.
BTW, the Accubattery app may be used to see exactly how fast the device is charging.

1 Like

When that happened with me it was a cable problem.
The cable suddenly would only charge slowly, then I noticed the computer would not recognise the phone when plugged in.
When I changed the cable it worked with the old charger.

1 Like

Hi glasgowmatthew,
it seems I have the same problem with my fairphone 3 since a few weeks.
Have you sold you’re problem now?
I hope you want to share your solutions with me!
thanks a lot

In the end it was taking a hour or more to go from 50% to 51%. It wasn’t practical to use.
I had to talk to fairphone support which took several weeks to get through. In the end I sent it in for repairs. They weren’t able to diagnose a specific problem but did replace one of the boards and applied a software patch. Whatever was actually wrong that fixed it. I haven’t had any problems since then.

2 Likes

Hi all, I had the same problem with a new Fairphone 3. No matter which charger I plugged it into, it wouldn’t charge the battery. I then used a special, slightly more expensive, USB cable and charging worked with any of my phone chargers. The cause is the thin strands in cheap USB cables. These cables have a high voltage drop when charging, so that the charging voltage on the smartphone is no longer sufficient.
Ergo: Use a suitable USB cable for charging.
Kind regards Dieter

I tested my phone with the same cables before, during and after having problems. The phone went from charging, to very very slow charging, to charging again. While testing it I tried several cables and several chargers. It didn’t change the behavior at all.
While bad cables might produce a similar problem it doesn’t sound like the same problem.

Met mijn FP# is het 4 maanden goed gegaan met opladen, en nu sinds 2 weken laadt hij alleen nog maar langzaam op, dwz dat hij meer dan 12u over doet om van 50% naar 95% te komen. Een nieuwe (Samsung!) kabel geeft geen oplossing. En de duurdere FP-kabel is tijdelijk (?) niet leverbaar. Hoe kan ik dit oplossen? Is een softwarepatch (wat is dat?? kan ik dat zelf?) de oplossing?

Ik had er eerst ook last van! Als je de onderkant module met de oplaadpoort vervangt is het probleem opgelost! Geen idee hoe het precies werkt! Heb er nu een magnetische oplaadkabel inzitten zodat de poort niet meer kapot gaat, dit werkt al 8 maanden goed

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.