Fairphone 2 unusable while charging

No, it is not a grounding issue. I experience the same flaws as you do, and I do experience it with a wide range of USB power outlets, some definitely on the more expensive side (Anker, Samsung) and definitely not grounded, while others seem to be not quite as bad.

Which USB power outlets work and which do not with the FP2 does seem to be magic and black art more than anything with specifications… :frowning:

Since I upgraded my FP2 OS to 1.6.2, whenever my phone is charging it’s completely unresponsive.
I have to remove it from charge, press the unlock/lock button and then it works.
But also, it keeps randomly restarting.



Additional experience:

since a longer time (e.g. for several FW Updates up to 1.6.2), using the FP2 while charging works fine when charging via USB or charger (HTC, Input 100-240 V, Output 5V, 1A).

But, whenever I use my charger in a train (Deutsche Bahn ICE, Intercity etc.), the touchscreen freezes after a short time. I have to switch off and on my phone. Charging and using the phone simultaneously is impossible. The charger works fine with other phones even in trains.

So I assume the internal charging unit of FP2 is too much sensitive against fluctuations of current which are typical for those power sources. No regular charger can compensate power fluctuations in total, so a phone has to be tolerant against power instabilities.


Fixed here with fairphone version 1.7.0
I have a problematic charger at by bed. As I wrote before it started with fairphone os 1.3.6.

The last weeks I had the problem every night. Today I was the first time my screen works again at the charger. I installed the update today.

I usually don’t experience this issue. However, every time I’m traveling in a German high-speed speed train ICE the touchscreen immediately stops working while charging. Has been in every ICE so far, no matter which cable I’m using or which generation I was traveling with. In every IC (older and brand new double-deck trains) equipped with power sockets, however, this hasn’t been the case and charging worked perfectly fine for me. No idea what that means, just an observation. So if any of you are going to travel in a fancy ICE - better take your power bank with you! :wink:

I have the same problem in France and this is really annoying.
It’s strange that the solution is to buy a new charger when the politic of fairphone is to be able to reuse our own charger…

1 Like

actually, it does solve the problem for some phones, not all of them.
i can live with it, but i bought several new chargers and cables, including anker and golden-connectors usb cables, but it just goes into sleep or sth.

I had the phone replaced because of another problem (touchscreen) and the new phone works better (not perfect), with the exactly same charger that caused problem with the old phone. So I think it is a hardware-problem depending on the phone and the charger.


I am experiencing the same troubles. While charging, after a while I have to press the power-button, most of the times also unplug the cable and repress the power-button to start the phone again.
I am using several chargers and cables and I could not find a working solution. On the other Hand all the other smartphones/tablets in my family (5) do not show this issue, using the same chargers. To my opinion this is a Hardware, or design issue of the phone. Fairphone should provide a proven charger. Then we would have a clear criteria if it is an issue of a single phone or not.

1 Like

I am using an Anker 24W power supply plus an high quality Anker USB cable. A low quality power supply sounds not reasonable to me. Beside the fact that the Anker device is working with an other phone quite excellent …

Looks like FP2 hardware has some issues. That’s why I’ll contact support because of faulty hardware.

1 Like

While sometimes it is a hardware fault (Bottom Module [USB Hub] or Battery), it’s almost always a cable/charger issue, so I’d really recommend to try some/many different cables. Otherwise you may send in your device just so Fairphone sends it back telling you there is nothing wrong with it and charging you for unnecessary service.

I frequently have touchscreen issues as well.
When I charge my phone, very often the touchscreen only responds minimally or not at all (‘touch’ sometimes works, but ‘swiping’ and ‘holding’ is impossible, can’t really unlock the lock-screen pattern like that).
A couple of times I had the touchscreen not respond at all anymore too. Sometimes directly after a reboot (which sometimes happens randomly without any cause), so I can’t even enter the PIN or do anything else, so I have to open my FP and take out the battery in order to reboot it again, touchscreen worked again then however.
A few times I had the touchscreen not responding when I recieved a call too, witch is very annoying, since I couldn’t pick it up.
I don’t think the hardware-testing is going to do my any good, since most of the time the touchscreen is in fact working properly.
Any other suggestions?

Hello there, here comes some information about this issue through a Support article:


Hi everyone, I’ve read as much as I can on this thread, am now going cross eyed… I also can’t use my FP2 when it’s charging. It did work occasionally, but since the update today, is frozen again whilst plugged in. This could be a coincidence I realise.
Can anyone tell me a charger they use which works on UK 3 pin sockets please. It would save me a lot of hassle just to buy one.

Take a look at this list

Thanks very much Paul.

So what you are saying is that it works with some chargers but you can’t name those? You keep shipping the phone without a charger and it’s up to your customers to try different chargers until they find one which actually works? Or they should always take a computer with them to charge the phone? Or just stop using the phone while charging?

This would all be quite funny if it wouldn’t drive me crazy every other day. I tried three different chargers and the phone is unusable with all of them.

This week I experienced exactly the same behaviour with an iPad Air 2.
A colleague and me are supporting mobile devices in our company. There was an iPad that needed an update. The battery was very low so I decided to charge it during the download. After a while it locked itself, just as configured. A little later I wanted to have a look at the progress and was prompted to enter the code.

I wasn’t able to do so. Some touches where correctly recognized, others where ignored or doubled.
Even after several attempts I was not possible to enter the correct code.
Then I pulled the charging cable and everything was back to normal. Putting the cable back in - same erroneous behaviour.
After further investigation wie found out that our nice white cable belonged to a third party charger.
A genuine Apple cable we tried after that nicely did the job.

So this is by no means a Fairphone specific issue.
It can occure with any device-charger-combination.

1 Like

FP is a small company and doesn’t have the resources to test all chargers. But there is a community list of working chargers.

You can get a charger in FP’s shop, but not shipping chargers automatically with every order reduces e-waste alot.

That is true. Some companies even try their best to make sure that their phones and chargers are not compatible with other phones and chargers. Just so you have to buy their charger/cable after the first one broke (which it was designed to do after warranty ran out).

I’ll put the link to the list of chargers in the first post to make it easier to find.

1 Like

I’ve been having this screen unusable issue on some chargers on my Fairphone 2, so I decided to buy a USB power meter. In my testing the screen is still usable if the voltage stays above 5V when a current is drawn.

On the chargers where the screen doesn’t work while charging, I’ve been finding the voltage is dropping as low as 4.80 and possibly slightly lower. When no current was drawn these USB outlets give out 5.0 V. With the chargers where the screen is usable during charging the output voltage is normally closer to 5.2V when no current is drawn.

I’m wondering if there’s something in the electronics of the such that when the voltage goes below 5V, even just 0.2 V (a 4% reduction) is enough to cause the touch sensitivity to no longer work.

I wonder if anyone else has done similar tests and can confirm the above. The tester that I’m using is http://www.portablepowersupplies.co.uk/portapow-premium-usb-dc-power-monitor/