English

Fairphone 2 Open OS is available

how do i install openGapps? i have been trying to do it for the last 30 mins…without any luck…i ve downloaded the FPOSOS, then downloaded a browser through F-Droid, opened opengapps.org through the browser and then downloaded the pico version of 5.1 ARM64. Tried installing it through updater. The FP started new in TWRP mode. I then do not know what I did, but I did not manage to install open apps. :frowning: Help!!!

I don’t have FROGS ( :slight_smile: ) yet, but did you try to reboot in recovery and from TWRP choose “install zip” then find your picoGAPPS and apply?

The snapdragon 801 is a 32bit CPU. Have you tried installing the 32bit version?

Thanks NicoM and ungutknut. I just realized that and installed the correct file…voila!!!google play store is installed. however, i get the error, google play store is ended every time i open it.

You can try to reboot in recovery again and wipe Dalvik cache. Not sure at all it will do the trick but…

Disable location and try again.
There seems to be a conflict.

thanks freibadschwimmer. it worked…Thanks everybody…

A post was split to a new topic: FP Open OS: FP doesn’t charge, but freezes when turned off

Very much thanks to all the team

Thanks for the tips particularly microG Project

1 Like

Update went smooth using method 1 in the instructions.

If you’re done using Fairphone Open Source OS, you can always go back to Fairphone OS.

Method 1: Using Fairphone Updater
This is the easiest way to go back to Fairphone OS. Make sure you are connected to a Wi-Fi network before you start.

  1. Open the Updater app.
  2. Tap ‘Enter advanced mode’.
    3 …

I want check this option but i can´t find “Enter advanced mode” in Updater app.

1 Like

Hello everyone!
Just one question : is the GPS working in the os os?

GPS works fine for me. Usually I get a fix within seconds. Sometimes it takes a bit longer and sometimes SatStat says that I’m already connected to a few Satelites but I still don’t have a fix. All in all my worst TTFF (time to first fix) was about 1 minute.

Advanced mode is missing for me too, but I think it’s already like this since FP OS 1.2.8

@paulakreuzer How can i go back to Fairphone OS?

Either try Method 2 under Going Back using fastboot, or dowload FP2-gms43-1.2.8-ota-from-open.zip and open it with the updater.

2 Likes

The clock-widged has now a bigger margin.
Before update i could place 3 lines of icons underneath the clock.

1 Like

Can’t you make it smaller by long pressing on it?

If i press long on it, i can move it.
But its already on the top of the screen.

Now its on the center:

You can notice the margin on the top and bottom of the widged and i can’t place an icon on the “free” space.

Don’t you get these white points to change the size?

No, i don’t get this dot’s by long pressing on it.