Fairphone 2 "hard reset"


I’m getting the error message “unfortunately, the process com.andriod has stopped.”

I’ve tried rebooted the phone and now want to try a hard reset but can’t find out the bottom combo



Infos like that can be found in our forum dictionary. Here is the entry for hard reset. (So: power + volume up)

Thanks - this did not come up when I searched for some reason

I’ve just tried deleting the cache and this has not helped - any ideas?

So did you just (=only) delete the cache or also do a hard reset (=deletes everything) yet?

Thanks for the reply

I’ve done the full reset now - and got the error message again before I’d even finished going though the language selection screens etc

The phone is doing all kinds of crazy things now (screen cycles on and off, touchscreen not working properly, and volume buttons now have issues), and the screen and charge socket are faulty.

I think it’s a dead phone now so I’ve raised a ticket for a refund which is a shame


You could also raise a ticket for a repair/replacement, if you just want to get rid of the problem…

2 posts were split to a new topic: How do I raise a support ticket?