English

FAILED (remote: partition table doesn't exist) - how to create partition table on FP3?

I installed LineageOS 16.0 recovery and nightly successfully. After realizing that my banking apps would not work i tried to install Magisk. Therefore it seems I had to install TWRP-3.4.0. I tried to install it via sudo fastboot flash boot twrp-3.4.0-0-FP3.img but now it shows the message: ‘FAILED (remote: partition table doesn’t exist)’! When I lock the bootloader again it would show me that my phone is corrupt and cannot start! How can I create a partition table? I used Ubuntu 18.04 for the installation. Please help!

I never (!) used both parameters flash AND boot in the same command line of fastboot.
With boot you start the recovery-image without installing. To install, you have to copy the .img file to your phone, start the recovery via boot and install from the running recovery. All steps are described here.

I also tried
sudo fastboot boot lineage-16.0-20201214-recovery-FP3.img
and
sudo fastboot boot twrp-3.4.0-0-FP3.img
But always the same error message:

downloading 'boot.img'...
OKAY [  0.804s]
booting...
FAILED (remote: unknown reason)
finished. total time: 2.185s

Another thing that I tried now:

$ sudo fastboot flash lineage-16.0-20201214-recovery-FP3.img 
unknown partition 'lineage-16.0-20201214-recovery-FP3.img'
error: cannot determine image filename for 'lineage-16.0-20201214-recovery-FP3.img'

Which instructions/tutorial are you using?

Maybe it’s a good idea to flash the stock ROM again to get to a known good state and then start again

4 Likes

That did it!!! Thank you so much!