🇸🇪 Få mobilen att hitta sd-kort

Jag har köpt ett sd-kort och satt in det i mobilen för att kunna importera kontakter, men mobilen säger att det inte finns nåt sd-kort.

Har ni försökt att ta ut kortet och sätta i det igen?

Läs hur man gör på sidan 5 i instruktionsboken: https://fairphone.zendesk.com/hc/en-us/articles/207443073-User-Guide

Lycka till!

Hej, ja, jag har tagit ut och satt in det flera gånger utan att telefonen hittar det.

Nu hittade den det (om man kollar under inställningar-lagring), men när jag kopplar den till datorn försvinner det.

Å, det hittade jag någonstans i en annan tråd – det var väldigt frustrerande till att börja med. När telefonen är kopplad till datorn måste man se till att den är inställd som en Media Device. Står det Mount SD card i telefonen när man har den inkopplad i datorn kan man dels inte längre se SD-kortet i telefonen tills man kopplar ur, och dels så ser man bara SD-kortet och inte telefonens interna hårddisk i datorn.

För att ändra USB-inställningar drar man ner från översta kanten på skärmen medan telefonen är inkopplad i datorn. Där får du alternativen Nedia device, Camera, Charging och Mount SD card. Ställ på Media device för att kopiera filer till och från datorn/telefonen.

Stort tack, ska försöka och hoppas jag fattar!
Får säga att det inte är världens enklaste att förstå sig på Fairphone, utan mycket krångligare än andra mobiler (som dessutom brukar ha mycket bättre och utförligare instruktioner) …

Säg till om du inte hittar, så försöker jag ta bilder!

Hej igen!
Jag har inte hunnit ta itu med detta förrän nu, men jag fattar tyvärr inte.
När jag drar ner finns det inte de alternativ du listar när jag drar ner
från överst på skärmen, utan bara de vanliga alternativen (wifi,
flygplansläge osv).
När jag frågade Fiarphoen själva om detta fick jag ett annat svar (se
nedan), men det hjälper mig inte heller, för när jag klickat i det där MTP
syns inte mobilen på datorn längre. F ö kom valen MTP m fl upp direkt när
jag kopplade ihop mobilen med datorn.
Är du jättegullig och hjälper mig?

  • If you want to access your sd-card from your PC you need to have the
    right settings: Plug you Fairphone 2 to a computer, go to
    Settings>>Storage>>three points on the right top>>choose MTP Mode

​Hälsningar
Ingela​

Hej! Ursäkta dröjsmålet. Jag kom fram till att en video kanske är tydligare än bilder, så jag gjorde en liten video på hur det ser ut på min. Jag kom bara åt SD-kortet i telefonen efter att ha ställt den som Media Device (eller MTP) på det här sättet.Hoppas det funkar för dig med! Jag testade både sättet som jag hade gjort förut och de instruktioner du fick från FairPhone och båda kom fram till samma meny.

Fairphone settings

|
|
|
| | |

|

|
|
| |
Fairphone settings
Hoppas det här kan hjälpa! Så här ser det i alla fall ut på min telefon. | |

|

|

Intressant, den tog bort länken. Testar igen.

Tack SNÄLLA! Dig skulle jag vilja ha som personlig FP-expert :slight_smile:
Det visade sig att det krånglade till det hela att jag nyligen övergått
till macdator och inte är så haj på den. När jag nu läste under MTP stod
det ju att jag måste läsa på Androids sajt hur man laddar ner en särskild
filöverföringsapp, så nu ser jag sd-kortet - men inte mobilen på datorn …
Men jag ser att du jobbar med pc, så jag får försöka leta vidare på egen
hand.
Än en gång tack!

​Hälsningar
Ingela​

Ingela Hofsten, frilansjournalist och syntolk

070 375 55 70

ingela@ingelahofsten.se


1 Like

Jaha! Irriterande krångel. Hoppas det blir bra!

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.