Error Message: Call Not Sent When Trying to call

From a few hours now my FP2 (1 month of usage) says Call Not Sent when I try to call.

It does’nt happen allways, in my experience I happens 95% of the times, as I tryed to make calls during the lasts 4 hours, about 30 times, and it went fine 2 times.

This is what I tryed, the result was unsuccessful (Call Not Sent) No matter if …
… destination number is domestic (+34) or international.
… I chose the domestic SIM (2nd) or the international SIM (1rst)
… I write the number with or without the country code
… I write te number or I pick it up from the Recent list, or from the contacts List.
… I enter and then exit Flyght Mode, If turn it off and then turn it on,
… I make a Hardware Reset (switching off, leaving the battery for 10 s)
… I turn off one SIM or the other
… Language Settings is set to Spanish, to English, or to Catalan
… Set preferences to 2G or 3G or 4G for each SIM (Only one SIM could be 3G)

Finaly, after a Hardware Reboot (removing the super-easy-to-remove cover), it showed me a message; stopped.

Could it be the reason?
How can I solve it?

In thies ancient thread they got the same error message, but different problem (number composition): Why do I get "Call not sent. No valid number entered."?



Just checking: Is your second SIM roaming by any chance?
Edit: Sorry, you already mention the SIM in slot 1 is the international one (and therefore may be the one roaming, the bug immediately below may not apply then).

I’ve had call not sent issues on other phones that were linked to issues at the provider (network errors or busy networks). Usually this was resolved by the next day. Another possibility is a poor contact between the SIM slot and the SIM (but usually you’d also see the network reception icon behave weirdly) - removing and the re-inserting the SIM could help.

Edit: Also, the bug below causes the same behaviour if you have ‘ask every time’ chosen as SIM selection:

1 Like


Calls are set to “Ask every time” , If I change to one of them it works!

No matter if the the message stopped
No matter if SMS messages are tput to “Ask every Time” or not.

The workaround for this seems to be: Wait about 5 seconds before choosing your SIM card with which you wanna make that call.


I saw the post,

It works for me!

SIM Settings putted to “Ask every Time”; when de message SIM1 / SIM2 appears, whait 5 seconds. Then choose.


1 Like

You are more than welcome! Glad that this works for you too. Same here. :slight_smile:

A post was merged into an existing topic: Two SIM cards - can’t make/receive calls when both are turned on - Workaround: Wait 5 seconds