Error at boot "no command" and can't enter recovery mode

All in subject…

My phone do not boot and display “No command” in french for me “Aucune commande.”

And there is no way to enter recovery mode… I tried all…

Can someone help me ?

Thanks by advance for answer.

1 Like

That normally means your phone does boot, and it now is in the new Android 6 (Marshmallow) recovery mode, which works a bit differently than before, see #dic:recoverymode.

Hi! I presume you’re trying to enter the recovery mode (for clearing the cache or factory-resetting the phone, etc.).
When you get to the “No command” screen with the lying down android, release all the buttons. Now hold down the power button and press the volume up and you should enter the recovery mode.
Hope this works for you.
Gregor

I already tried this but i can’t leave this screen “No command”… Don’t know what to try else…

It’s been a while since the last post … but I had the same problem recently.
Being on the “no command” screen and then holding down the power button for 3-5 seconds and then press and release the Volume up button worked for me.
Cheers

2 Likes

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.