/e/ OS update 1.20 hard-bricks Fairphone 5

Hello Fairphone Community,

I’ve purchased the Fairphone 5 together with a mobile data plan in 02/2024, in Germany.
The provider delivered the device with stock Android.
I flashed immediately /e/ OS on it, following this guide:


Everything went well, including unlocking the bootloader, flashing the ROM and locking the bootloader again afterwards.

I went on happily with my life.

But then, yesterday (02.03.2024) in the evening, I received on my phone a notification about an update of the OS to version 1.20.
With a charging phone with more than 30% battery I tapped “Download” and installed afterwards the update but I didn’t reboot yet the phone and went to sleep.
Today (03.03.2024) in the morning, I picked up the fully charged phone and tapped “Reboot”.
When the devices turned off, nothing. BRICK!
I tried every key-combo:

  • power 10 seconds
  • power + volume up 10 seconds
  • power + volume down 10 seconds
  • holding power + volume up / volume down and connecting USB for ADB

Nothing. The screen does not react, no vibration, nothing, no feedback from the phone.
The only “feedback” I get is, when I connect the phone to the PC, I hear the sound the PC makes when something gets connected.
The device manager then only shows:


Also while holding Power or Power + volume down for 10 seconds while connected to the PC, I get the sound of disconnection and connection from the PC. That’s all.

Has anyone an idea what happend? Any advice what to do?
If there is nothing I can do, do I have a change for a fix by sending it to the Netherlands for a fix?
If yes, does anyone know who to contact for sending in the phone?

Thanks a lot in advance for your help guys!

1 Like


First, follow this tutorial and install platforms-tools :

Then try to start the phone in bootloader mode or recovery mode :

  • bootloader mode : press power button + volume down button during three seconds and see if the phone react, it should start into bootloader mode, in a cmd window, you should be able to run this following command : fastboot devices.
    If you have a response, like : “number” fastboot, that means your phone isn’t brick (in my understanding)
  • recovery mode : press power button + volume up button during three seconds, the phone should enter in recovery mode, at this point, you should be able to run this following command in a cmd window as well : adb devices. If you have a response like : “numbers” device, that means your phone isn’t brick either.

At least, with these information, you’ll know if your phone is recoverable !

Good luck


Thanks for your support.
Unfortunately it did not work.
The phone is completely irresponsive to any button combination.
I’ve installed the fastboot drivers, after what it didn’t show anymore ‘QUSB_BULK…’ but ‘Android Bootloader Interface’ but it didn’t change anything.
Neither the key-combo for the bootloader nor for the recovery mode shows reaction in the phone.


So is there the possibility to send it to Fairphone?

Just to check:

  • Have you used the USB-cable before for ADB and/or fastboot? Some USB-cables do not support data transfer and are only used for charging.

  • Does your PC also detects the phone (“device”) when powering on normally (power button without pressing any of the volume buttons)? It is tricky to power up my FP4 in fastboot or recovery mode. Most of the time it just boots the OS. I have to press the buttons (power + volume) in a certain way (I don’t remember how: exactly at the same time or first the volume and then the power button along or vice versa). Maybe it’s also the case with the FP5.

I don’t know if Fairphone would accept a return but I would try it. /e/OS is officially supported after all.

I think as you purchased the phone with stock Android, you are entitled to get support via warranty. Have you registered the extended one by the way?
If they determine it was due to your own doing, they might charge you for un-bricking your phone and most likely will re-install stock OS again.

How about checking on /e/OS forum whether anyone experienced anything similar?

  • Yes, I’ve tried it with many differerent USB cables. I even took the dedicated one from my external SSD drive which came with that drive to be sure that it can transfer data. No luck.

  • Yes, no matter which button, button combination I press and even without pressing any button, I always get the " QUSB_BULK…" entry in my device manager or “Android Bootloader Interface” after manual driver installation, but “adb reboot bootloader” still doesn’t detect anything.

I would be glad to send it in for software repair, even pay for it, as long as they manage to make the phone work again :slight_smile:

Regarding warranty I am just afraid, that they say they won’t do it because I opened the bootloader in order to flash /e/ os. Often this procedure voids it.
No, I didn’t register the extended one, didn’t I’ll need it.
For me this is all extremely strange. In the past, with my old phones, I was always, unlocking the bootloader, rooting, flashing around, knowing the associated risk of bricking the phone. Even then, normally this can result “just” in a soft brick, which gives you options.
But in this case I simply updated the OS by the official way which strangle HARD BRICKS the phone…
Is it maybe because of unlocking and locking the bootloader again? Does maybe the bootloader has to stay open for an (OTA) update?

I am happy to pay a fee when sending in the phone if they manage to fix it :slight_smile:

I read multiples times that relocking the bootloader after installing an non-official ROM, which means no supported by the manufacturer, it is often really risky (because alternative ROM aren’t signed with official keys)

As you said, /e/OS is supported by Fairphone, but to what extent ?
There is no much information about it on their website : Open Source and Fairphone, what we believe in - Fairphone

You can read this article, for me your phone is still under warranty, no mater what : Does rooting your phone invalidate its warranty? (In EU) :: Law is Freedom

So if I was you, I definitely try to send it in warranty :smiley:

Is there any news in this regard?
I’m really worried about my Fairphone 5 when /e/ OS 1.21 will be released soon.
However, I really wonder what the problem could be?

In my opinion, if you want to install /e/OS 1.21, don’t lock the bootloader after the installation.

I wrote a message to Fairphone via their contact form today in the morning, basically describing the whole problem from this thread. I also included a link to this thread for them.
I asked them whether they can help me or at least whether I can send in my phone to them for repair, wipe or whatever.
Until now no response, but I’ll keep you posted once I get any answer.
In the meantime I removed the battery and I’m waiting for 24h hours and I’ll give it afterwards a retry.
I’m trying everything I can until the end XD

1 Like

I have had a locked bootloader since I installed it (but only with version 1.20).

And according to the documentation, FP5 with /e/ supports locking the bootloader after installation.
So the whole thing is very strange.

Have you perhaps already contacted the /e/ forum?
There may be several users with this problem.

Did your FP5 possibly have a carrier lock?
After all, you purchased it together with a data plan.

PS: I have just seen that according to the documentation of /e/ the locking of the bootloader is supported with every provider.

I just created an /e/ forum account and basically copy-pasted the same question there.

1 Like

Hey, sorry to hear you got a brick. Welcome to the club… after reading your and @andreas5232’s report, I’m kinda scared to upgrade my current ROM (iodeOS) further.
I’d advise you to call Fairphone’s support via phone. Then you will get an RMA label within a day. Worst case you have to pay ~45 € for repair, best case you just get an exchange for free (happened to me and a few other brick victims)
Best of luck to you!

This thing is really strange. Until now I was quite sure that you are not exposed to the risk of EDL when using e/OS, as they seemed to be quite carefully building, testing and releasing stuff. As you may have read over at XDA, I’ve also experienced a hard-brick yesterday when trying to flash my freshly built LineageOS for development purposes. I’ve just called the support afterwards and they prepared everything for repair/RMA.

The frightening part of this story is, that I’ve had several previous phones and I’ve never had to send them in for an unbrick, as there was always a reflashing tool for stock os provided by the manufacturer. Unfortunately Fairphone has not provided anything like that.

To anyone flashing 3rd party OS’es to the FP5: be careful and watch your steps! If you’re using the device as a daily driver, please make sure you have a reliable back of your data.

1 Like

The problem is really very strange.
I have written to several owners of an FP5 in the /e/ forum and no-one has had a similar problem.
All of them had a closed bootloader and the “OEM unlock” function deactivated as well.
And they all updated to 1.20 without any problems.

I will definitely send in my device for repair to Fairphone. I wrote them on Monday. I got an automatic answer that they need about 5 to 6 business days to reply. If I won’t get a answer until Wednesday next week, I will call them. I don’t want to stress them unnecessarily.
By the way: I’m apparently not the only one with this exact problem, which means I am not crazy or too stupid to flash the official /e/ OS on the FP5 XD

It can be risky yes, mostly due to anti rollback protection so when you want to lock the bootloader, ensure the security patch level is the same or higher and dont boot into the system after flashing and before locking and best check that get unlock ability is 1.
Then a hard brick is not very likely. And here it happened after an OTA update, so unclear what was flashed when and what was installed before

When you brick you phone you have to pay for the “repair” aka re-flashing of the system.

Else your warranty is no voided thats correct, however you will have to revert back to FPOS.

1 Like