E-Mail account, re-enable permission

I have just bought a new fairphone 2. While trying to set up the e-mail, I accidentally click the “don’t ask again”-button at the question, if I want to enable E-Mail to access something (don’t remember what. I think, it was something about phone calls) and said “No”. Now I can not do anything anymore, I can also not take it back, because every time I click on the E-Mail- Icon it sais " You have disabled a required permission".
How can I take it back and re-anable the permission?

Hi Barbara,

try to re-enable E-Mail permissions by “Settings - Apps”. Select App “E-Mail” and then “Permissions”. Ensure that all permissions are activated. The additional permission “Read E-Mail Attachments” seems not to matter, it is disabled on my FP2.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.