English

Disable "System -> Battery optimization ignored" for microG after accidentially activating it

Hello,
I just installed lineageOS with microG and during the post-install check-up of microG I accidentally activated “System -> Battery optimization ignored” in the microG settings. Unfortunately I cannot deactivate it any more. Any advice how to accomplish this?

Thnaks!

Can you change it in Settings > Battery > (in the top right corner) > Battery optimization?

Thanks for your advice, I did not know this option. However, it seems that this only changes battery optimization for single applications. Do you know if this is different to the microG option? Also it is weird that I cannot simply uncheck this option in the microG settings…

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.