Destroyed my Sound Module (?)

Hello all,

I wanted to try out old active speakers and connected them (via headphone connection) to my Fairphone.

Big mistake, for unfortunately they had caused a short circuit, there was a loud “crack” and everything was silent from then on.

I no longer have any sound on my Fairphone. No music, no ring tones, nothing. Neither with the internal speaker, nor via headphones, not even via Bluetooth. The microphone no longer responds either, everything remains silent when I make a call.

What have I broken, is there an easy way to fix it (there is still hope), and if not, what part do I need to buy to get my phone working again?

Thanks in advance for the help.

I have never tried what is the behavior if a headphone is connected to the phone and you are using BT headphones in parallel. But it sounds as if the phone assumes that some external device is still connected while it isn’t and even if you connect to the port where something is supposed to be connected to, then it is still silent. That makes me fear that the digital-analog-converter (DAC) might have been damaged. The bad thing is that this component is located on the core module which is the most expensive component to swap and this is only done in the repair center as far as I remember.

Nevertheless a few more ideas: I guess you have rebooted the device, have taken out the battery for a while. Support would typically ask you to try safemode and as a last instance to do a factory reset.
What about removing the top module for a test? It holds the audio socket, so that’s where the short-circuit current went through. The socket usually recognizes if something is connected, so by not having it installed the phone might switch to non-headphones mode again?

Another thing you could at least try is using a USB-C to audio jack adaptor to see if you can get any sound out of the device still. In case that works it could be a cheap while not so comfortable workaround for the time being.


Hi Martin,

thanks for your input.

I actually rebooted and took out the battery. Sorry, I should have mentioned this before.

I did not use headphones and Blutooth at the same time, but tried both separately. Sorry for not being clearer.

Your idea that the DAC may have been damaged seems to be supported by the fact that when you try to play music the apps won’t even start to play. And the battery only lasts about six hours or so, as if some part of the OS is constantly trying to connect to something that isn’t there. :smiley:

I tried safe mode and it didn’t change anything. I took out the top module and it didn’t change anything. I don’t have a USB-C to audio, but I suppose that wouldn’t change anything either.

I will contact support to replace the core module. However, I may opt for a used/refurbished FP3; at least I will have some spare parts.

Thanks for the tips


1 Like

Hi Marcus,

You could also have a look if there is a Fairphone Angel near you with whom you could swap parts to find the exact problem (although they might not have a FP3 too).

Kind regards,

1 Like