English

🇩🇪 Mehrfacher Reboot bei Navigation

Was steht bei Einstellungen - Über das Telefon - Build-Nummer?

Ansonsten … hier geht’s zwar in Englisch um LineageOS, klingt aber ähnlich …

Danke für die schnelle Antwort.
Meine Build-Number ist FP2-gms-17.09.3 release-keys.
Ich habe mir den Link mal angesehen - wenn ich das richtig verstanden habe, kann die “Hohe Genauigkeit” eine Ursache sein.
Ich werde das mal testen, und bei Mißerfolg auch Bluetooth ausschalten, wobei ich dies zur Kommunikation mit den eBike benötige. Auch werde ich mal versuchen, die Ladung unter 90% zu halten.

Ich habe gerade gesehen, daß 31 crash reports generiert wurden, welche wohl alle “uploaded” wurden.
Wo kann ich diese finden? Sind die Aussagekräftig? Tut FP etwas damit?

Hallo Wolfgang,
wenn Du Fragen hast, kannst Du dich auch gern in Deutsch über das Forum oder persönliche Mail an mich wenden. Mein Hauptverdacht für die Ursache der Reboots liegt inzwischen bei Bluetooth, wobei mich schon wundert, dass das jeweils immer erst mal ca. eine Stunde gut gegangen ist. An einer Überhitzung des Smartphones dürfte es aber nicht liegen, denn mein FP2 liegt inzwischen im vollen Rennrad-Fahrtwind bei Temperaturen von ca. 12 bis 17 °C. Auch konnte ich keine auffällig hohen Temperaturanzeigen feststellen.
Gruß!
Heiner

Hallo Heiner,
der Reboot dauert manchmal eine Stunde, oft kommt der aber alle paar Minuten ein Reboot. Das mit Bluetooth werde ich also zeitnah ausprobieren - wenn’s das ist, dann aber gute Nacht…
Dann nehme ich doch wieder mein FP1 mit der Naviki App, weil die Impulse App dort nicht läuft - dann habe ich aber keine Navigationsanweisungen und -infos auf dem Display des eBikes.
Naja, es gibt schlimmeres als das.

Na, wenn wir erst mal sicher wissen, dass die Ursache bei auf dem FP2 laufendem Bluotooth liegt und der Fehler reproduzierbar ist, dann mache ich mir doch Hoffnung, dass Fairphone ihn früher oder später beheben wird. Die Reproduzierbarkeit aber ist zunächst nachzuweisen.

Ich frage mich, wo die Crash Reports auf dem FP2 liegen…
Wenn sie gesendet und dann gelöscht werden, sind sie natürlich für mich weg.
In den Reports sollte allerdings auch ein für FP nachvollziehbarer Grund stehen…
Und wenn’s nach Ausschalten von Bluetooth klappt, schicke ich mein Handy auch gerne ein, damit sie’s nachvollziehen können.

Die Reboots KÖNNTEN evtl. auch an kleinen Stößen liegen, wenn sie vor allem unterwegs (Auto, Fahrrad etc) auftreten (d.h. es könnte an der Koinzidenz zwischen “unterwegs” und “Nutzung Navi-App” liegen)
Siehe z.B.


bzw.

1 Like

Ja, der sollte dort zu finden sein (siehe auch https://fairphone.com/stability-reporting ).

Die Lösung dieses Problems wäre, so lange Papierstreifen auf die untere schmale Seite der Batterie zu kleben, bis diese fest sitzt.

Da ich dieses Rebootproblem bei Stößen auch hatte, habe ich den im vorherigen Satz genannten Tipp angewendet. Seitdem ist dieses Problem dauerhaft verschwunden.

3 Likes

Hallo,
ich habe das Gerät mit laufendem Sygic ins Wohnzimmer neben das Fenster gelegt - hat einmal neu gestartet, also sollte es kein Problem mit den Batteriekontakten und Vibrationen sein.
Ich habe dann Blutooth ausgeschaltet - keine Verbesserung.
Jetzt habe ich die SIM-Karte entfernt und bislang (seit heute nachmittag) kein Problem mehr gehabt.
An der Karte wird es wohl eher nicht liegen, da ich das Problem auch mit der alten Karte hatte und vor ca. 1 Monat eine neue Karte bekam, als ich gehört habe, daß die Post Doppel-SIM-Karten herausgibt, womit ich zwei Telefone mit der gleichen Telefonnummer haben kann (das zuletzt angemeldete Telefon ist immer aktiv).
Ich werde jetzt also mal das FP2 als Navi am Fahrrad (mit “Impulse”) ausprobieren, und mein FP1 als Handy benutzen - mal sehen, ob es dann klappt.
Ach ja, das Gehäuse hatte ich auch schon gewechselt - ich habe es mit einem roten SLIM? bestellt und dann so ein cooles durchsichtiges, was meiner Meinung nach einen viel besseren Schutz bietet, aber offensichtlich nicht mehr angeboten wird - daran lag es auch nicht.
Mal sehen, vielleicht ist es tatsächlich, wenn eine SIM-Karte eingelegt ist - wäre bei einem Handy absolut cool.

ich hab das Problem auch. Mein FP2 wird einfach zu heiß. Beim Navi mache ich zwischendurch den Bildschirm aus. Die Temperatur überwache ich inzwischen mit der App Ampere.

Die App “Ampere”, erstellt von com.blue0hat.ampere funktioniert nicht auf meinem FP2 mit Lineage OS. Fehlermeldung beim Start: “Ampere wurde beendet”. Du verwendest möglicherweise eine andere App gleichen Namens?

Mein FP2 wird beim Navigieren zwar knallheiß, aber nachdem ich die SIM-Karte entfernt habe, funktioniert er bis jetzt problemlos.
Die Hitzeentwicklung wundert mich schon, da mein FP1 bei den gleichen Apps (Sygic, OsmAnd+ und Naviki) eher “cool” bleibt.
Ich mache, wenn meine Zeit und das Wetter es zulassen, nochmals eine ausgiebige Testfahrt mit dem Pedelec, und dann setze ich mal wieder die SIM-Karte ein.
Heute hat er mich jedenfalls mit Sygic (im Auto) perfekt durch die Gegend gelenkt.
Die hohe Genauigkeit ist allerdings noch ausgeschaltet, würde aber ohne SIM-Karte eh nicht funktionieren…

Ich benutze die Ampere App von Braintrapp. Funktioniert einwandfrei unter Fairphone openOS.
Auf anderen Handys (Samsung) habe ich auch LineageOS oder Resurrection Remix OS installiert.
Beim FP2 sah ich keine Notwendigkeit. Fairphone openOS ist ok und wird ständig aktualisiert.
Auf allen Systemen läuft die Ampere App.

1 Like

Scheint ja alles etwas komisch zu sein.
Hier das Verhalten meines FP2 bei Nutzung der Navigon Software im Pkw mit Stromversorgung über das Fahrzeug:
Meistens leuchtet die Lade-LED (vorletztes Mal so ca. 300 km bzw 4 Stunden lang), irgendwann leuchtet die Lade-LED nicht mehr, einige Zeit später gibt es einen autom. Reset und etwas später klappt das mit der Lade-LED wieder und alles ist gut
Bei meiner letzten Reise trat dieses Verhalten bis zum Reset öfters aus - dann habe ich das FP2 ausgeschaltet.
Das FP2 wurde sehr heiß
Hatte zuvor das Samsung S2 ca. 5 Jahre lang, meine Frau nutzt seit ca . 1,5 Jahren auch ein S2 und dabei gab es dieses Verhalten nie… Die beiden S2 wurden bzw. werden dabei immer sehr heiß und werden dafür im Pkw und am Motorradlenker genutzt
Frage: Wo sitzt denn die Ladeeinheit im Fairphone und wo der Prozessor, der für die Bilddarstellung zuständig ist bzw wo sitzt der Temparatursensor dafür? Kann sich da etwas zu stark beeinflussen?

Alles sehr merkwürdig. Laden und Prozessorbelasten machen beide das Telefon ungefähr auf Höhe des Schriftzugs beim Slim Cover ziemlich warm, da scheint es also Überlappungen zu geben. Wir hatten das FP2 als Osmand-Autonavi dieses Jahr auf in Summe ca. 4000km laufen und hatten dabei genau einen Reboot, als es direkt vor der Lüftung hing und ordentlich kühl gehalten wurde. In einem anderen Kfz hat es uns neben der Navigation noch über Bluetooth mit Musik bespaßt, war überm Amaturenbrett hängend mit direkter Sonneneinstrahlung brennend heiß, aber es lief ohne auch nur einen Neustart. Die Lade-LED war im heißen Zustand natürlich häufiger aus als an, aber es wurde offensichtlich von der externen Stromversorgung versorgt, der Ladestand blieb über Stunden unverändert.
Das alles auf der jeweils aktuellen FPOS-Version. Von einer echten Reproduzierbarkeit würde ich hier nicht sprechen…

1 Like

Hallo,
ich habe jetzt folgendes gemacht: Die Standortbestimmung erfolgt nur über GPS, eine SIM-Karte habe ich wieder eingesetzt, wobei ich die SIM-Kartensperre aufgehoben habe.
Ich habe jetzt mehrfach meine Strecken mit dem Fahrrad aufgezeichnet und mich mit Sygic im Auto navigieren lassen - bisher keine Probleme.
Wenn ich die SIM-Kartensperre aktiviere, gehts mit dem Ärger wieder los.
Ist es möglich, daß durch kurze Probleme mit der SIM-Karte das Gerät sich “verschluckt”, dies aber kein Problem verursacht, wenn die Verbindung wegen fehlender Sperre direkt wieder aufgebaut werden kann?

Hallo,
gestern morgen hatte ich etwas besonders witziges: Ich saß am Computer und das Handy lag daneben - ich hatte es da noch nicht angefaßt - benutzt. Plötzlich erscheint der “Fairphone Change is in Your Hands”. Weil ich keine Telefon- und auch keine SIM-Kartensperre eingerichtet habe, kamen natürlich keine diesbezüglichen Abragen. Ich nahm das Handy zur Hand und stellte fest, daß auch die “zuletzt geöffneten Apps” (hier Luna Sol Cal") geöffnet waren.
Also fallen Übertemperatur und Erschütterungen als Ursache aus - ach ja, der Akku war bei 45%.
Finde ich alles sauwitzig.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.