English

🇩🇪 DAVdroid, neue Version erfordert Android 4.4 oder höher

Hallo Leute,
ich verwende DAVdroid 1.9.1-ose auf meinen FP1(U) Android 4.2.2 zur Synchronisierung von Kalendar und Kontakte (App über den Yalp Store).

Die neue Version von DAVdroid erfordert Android 4.4 oder höher: https://play.google.com/store/apps/details?id=at.bitfire.davdroid&referrer=utm_source%3Dhomepage

Ich war mit DAVdroid immer sehr zufrieden, nur leider muss ich nun eine Alternative in Betracht ziehen (entweder Smartphone oder App). Vorschläge für Dav-App?

Schöne Grüße,
Christian

1 Like

wie ratsam ist es, eine Alpha Version von einem BS zu installieren?

In dem Fall sehr. Ich würde mal schätzen dass ein sehr großer Teil der FP1 Nutzer heute die Alpha Version verwendet und gleichzeitig über eher weniger Probleme berichtet.

2 Likes

Das ergibt sich in diesem Fall automatisch daraus, ob es realistische Alternativen zu DAVdroid gibt … Zumindest läuft 4.4 alpha wohl ganz annehmbar, wenn man es möchte oder keine andere Wahl hat …

Also sind möglicherweise Macken mit der Akkustandsanzeige und dem Ausschalten des GPS zu erwarten.
Ich kann dazu nicht viel sagen, hab’ ein Fairphone 2.

3 Likes

Oder du benutzt einfach weiter die letzte Version, die noch kein Android 4.4 benötigt. Du kannst sie dir zum Beispiel von f-droid.org installieren.

1 Like

Siehe auch https://www.davdroid.com/faq/can-i-use-davdroid-with-an-old-android-version/ :slight_smile:

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.