Data transfer via USB not possible on FP5

Hi,
I just finished setting up the FP5 and tried to transfer some files via USB.
The connection is there, I can go to the connection options where you should be able to select charging, file transfer etc but these options are greyed out.
I tried various USB-A to C cables that definitively work on the FP4 and many other devices that require USB-C 3.1 cables without success.
Using a card reader on the USB port works so data transfer is absolutely possible.

Does anybody have the same issue and maybe a solution for this?

Thanks!
Simon

not have this issue, all items for usb mode is selectable/not_greyed
tested in Xubuntu 22.04 with cables:

1 Like

What should be your source of transfer, PC with Windows or Linux or Mac?

Windows 11 PC
The FP 4 works perfectly there.

Same issue here, FP5 and USB-A(PC side) to USB-C cable.
The phone charges but all the transfer options are grayed out.
With a C-to-C cable everything works as expected.

Hi and welcome to the community forum.

Some cables are not designed for data (power only), others may be poorly manufactured.
While the C design is supposed to be wired so that it can be plugged in either way round, not all of them are. Did you try reversing the C end of your A to C cable (unplug it, rotate 180° around the axis of the cable and plug in again)?

As cables become more and more sophisticated it’s worth while paying a bit more for a properly certified cable. At least you know that your C-to-C cable is OK and also the ports on the devices.

1 Like

Hello,

yes, tried to reverse the cable but nothing changed. Anyway, I’ll buy a C-to-C cable ASAP…since it’s needed to achieve the fast charging.

Thanks!

you can fast charge with USB-A to USB-C cables as well…

Well…not with the official charger as I understood. On the A output, power is limited to 18W…30W only on the C port…Am I wrong?

I dont know if you are wrong or not, I dont use it. So USB-C to USB-C might be needed when using FPs charger and not in general to achieve fast charging.

1 Like