🇫🇷 Connexion wifi instable - FP3

J’ai un FP3 et un FP3+. La connexion wifi fonctionne bien ailleurs qu’à mon domicile. Dès je suis à la maison, la connexion wifi est instable avec de très fréquentes déconnexions.
A chaque fois, cela m’oblige à couper le wifi sur le téléphone et à le réactiver aussitot;, La connexion se relance pour un temps aléatoire de quelques secondes à quelques minutes.
Cela se produit essentiellement en regardant des vidéos.
J’ai vu beaucoup de posts à ce sujet ici, mais toujours en anglais, langue que je ne maitrise pas parfaitement.
Merci par avance de l’aide.
Android 11

1 Like

Bonjour,

Merci de préciser la version de l’OS sur chacun des FP: aller dans Paramètres > A propos > N° de build.
Merci aussi de nous préciser le fournisseur d’accès à Internet et le modèle de routeur, et, s’il y a lieu, la topologie particulière de l’installation: y a-t-il just une box ou y a-t-il des relais Wi-Fi et si oui, les détails.

Pour gagner du temps, une description de la manière dont le Wi-Fi est configuré sur la box, par exemple,

Configuration par défaut, je n'ai rien fait de spécial, pour le moment ma box fournit un réseau en 2,4 GHz sur le canal 13 et en 5 GHz sur le 120.

Ne vous inquiétez pas si vous n’avez pas ces infos, c’est juste pour gagner du temps :slightly_smiling_face:

Pour faire bref c’est donc probablement un problème qui dépend du routeur (la box) mais peut-être aussi du paysage Wi-Fi local. On verra !

Bonjour Restoria.
Je me permets d’intervenir dans la conversation, pour signaler que je rencontre exactement le même problème: ailleurs qu’à mon domicile, la connexion Wifi du téléphone marche parfaitement, mais depuis que je suis passé de Numéricable à la box 8 THD de SFR, sans relai WIFI, il y a quelques semaines, je rencontre le même problème: de très fréquentes déconnexions, principalement (mais pas que) sur le visionnage de vidéos, m’obligeant à couper et réactiver le WIFI sur le téléphone. Je signale par ailleurs que spontanément, le téléphone ne se connecte pas à mon réseau WIFI comme il le fait par ailleurs: c’est moi qui dois l’activer manuellement.
Merci d’avance pour l’aide fournie.
Cordialement,
David.

Bonjour,
En réponse à Oldroutard, je précise que j’ai un F3+ à jour question updates, qui semble (paramètres WIFI) recevoir l’internet en 5GHZ.
Mon numéro de Build: 8901.4.A.0017.3 release-keys.
Merci!

@OldRoutard , merci de l’intérêt porté à cette problématique.
FP3+ : n° build = 8901.4.A.0017.3
FP3 : n° build = 8901.4.A.0017.3
FAI = Bouygues T
Routeur F@st 5688b + répéteur wifi Bouygues l’étage
Configuration WIFI : 5Ghz - Canal 36

et en 2.4GhZ :

Je précise que les smartphones de mes enfants (Samsung et Apple) ne rencontrent pas ces soucis de déconnexion wifi.