Connect to a Computer: Windows 11

I used the page above and follow everything as far as " Tap on Android System • Charging this device via USB to open up the menu"

Android System doesn’t show on my notifications menu.

Where do I go from here?

The reason that I am asking is that when I connect the FP3+ to the computer and open the explorer window (W11) there are no files visible it just says “This folder is empty”

So next steps dont work or why do you stop at 4.

  1. Select File Transfer. The Fairphone should show up as a connected device under My Computer on your PC.
  2. Without selecting File transfer on the phone, your computer might still recognize the device but will appear empty.

edit: reading again: you dont have the notification saying device is charging? You can also check in the settings under connected devices. Else maybe something is wrong with the cable or USB port

I stop at 4. Because Android System is not on the list of options.

N

@Theo7
Presumably connecting via USB-C - USB-C on Windows11, does this sequence help at all as nothing happens on PC until you hit “File Transfer” on phone UI? Note you shouldn’t see USB debugging on your phone unless has been enabled.




1 Like

Thanks @aspergaguy

Your post gives me the hint. I got to the USB preferences in a different way, though.

Settings–> Connected devices–> USB.

I could then select the File transfer option. Bingo.

Many thanks

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.