Charging stopped working on my fast chargers

This is a weird one.

I’ve been using an Essential rapid charger, and occasionally my Dell laptop charger with my FP3 since I got the phone in June of 2020, and it has always worked. However yesterday, in the morning I noticed that the phone hadn’t charged overnight.

So I tried with cleaning the lint out of the usb-c connector, and hooked it up to the Dell charger, for a quick charge … and nothing happened.

So experimentally I tried plugging it into a low wattage USB2 slow charger, and it charged slowly. Then I took it apart and tightened the bottom module connection, etc, but no luck. Now I guess I’m stuck with slow charging, since the quick chargers don’t work at all.

This is after the most recent update, but I also had the phone apart to clean and tighten the screen connector.

If anybody has any advice for resolving this situation I’d love to hear it.

Without knowing the outputs of the two mentioned:
The phone has a QC3 with " Intelligent Negotiation for Optimum Voltage (INOV), an algorithm which allows your portable device to determine what power level to request at any point in time"

So if it cannot communicate with the charger it can be a bit of a muddle.
Although there’s an expectation for the QC3 to use any low voltage at say 500mA (i.e. an old PC USBA 2 port) there is no data on that.

So all you can do is to try other chargers and cables to see what works best. If nothing make any sense then apart from what you have done, and doing it all again the concern would be that the core module, which houses the power chip is failing.

Check the cable you are using can transfer data both ways.

It’s weird though because the laptop charger does successfully negotiate with the laptop, and I tried the essential charger with my wife’s Pixel 3, and that worked. I’m starting to worry about the power chip. :frowning:

There is a two year warranty, if it is still valid you may consider asking Fairphone to repair it, if it is the power chip. Ideally you’d find a #fairphoneangel near you that had time and spare modules to check.

You say the laptop charger does negotiate, you mean it had done before now. ??

1 Like

I face the exactly same problem was there a solution?

Hi and welcome to the forum.

Sadly although you may well have the same problem as Mark their are many reasons the phone may not charge. Check out a few more topics and call support\at|fairphone|dot/com as a backup.

Note the topic is about fast chargers, does that mean it does charge from alternative chargers and PC USB 2 for example?

Example

1 Like

Yes, it had always negotiated with the FP3 to fast charge, and then for a time it stopped working.

Now the FP3 again fast charges with my Dell laptop charger, but with the Essential PH-1 charger that I had been using until now it just charges at the normal rate. This is, in any case, a perfectly workably situation. I have a way to charge quickly if required, and another way to charge which takes several hours. So I’m all good.

The only remaining problem is that I don’t know why fast charging started working again so I can’t help the community.

1 Like

It’s a total mystery. It started working again a few days ago, and I don’t know why.

Cable can make quite a difference. I was getting a slow charge over 5 hours, then I used a new cable and it was 1.5 hours. Then I switched cables again and it varies from 3 to 4 hours.

Annoyingly I can’t get the 1.5 hour option back :frowning:

1 Like

It’s truly bizarre. I haven’t changed cables or chargers.

1 Like