Can't receive or make calls

I’m having some issues with my Fairphone 4, and was hoping someone here might be able to help me troubleshoot. I’ve contacted Fairphone support, but they are slow to respond and have not been of much help so far.

Description of issues:
Phone can’t receive or make phone calls. When receiving a call the phone doesn’t ring and no notification is given that a phone call is inbound. When making a call no ringetone is heard, the signal indicator drops to no signal, and the call gets canceled. Calling and receiving calls will sometimes work with 4G calling turned on. When a different SIM-card is placed in the phone the issues are the same. When my own SIM-card is placed in a different phone it works.

Issues started 2-3 months ago. Seemed to get worse over time.

I’ve tried:
Turning flight mode on and off.
Turning phone off and on.
Reset APN settings.
Manually set APN.
Reset WI-FI, mobile and bluetooth in settings.
Factory reset phone.
Boot phone in safe mode.

I suspect a faulty connection somewhere, or maybe sometimes wrong with the antenna? Any way I can located where the problem is?


je suggère un test supplémentaire : choisir data 4G pas 5G.
Si ok alors M.A.J. OS.

Eric De Brueker

Stop answering everything in french.

1 Like

Did you try with both 5G and 4G off, so try depending of what is available in your country with 3G or 2G.
Is the other SIM you tested from the same provider? Can you test another providers SIM card?
Are you sure when 4G calling is enabled its really available? Call *#*#4636#*#* and check under phone information, three dots, IMS Status.
It somehow sounds that fallback to 3G/2G does not work and 4G Calling does not really work either

I’ve now tried with only 2G/3G/4G, only 2G/3G, and only 2G. Issues stay the same. My connection would sometimes drop to nothing when switching between them.

I think they all the SIM-Cards were from the same provider. I’ll see if I can get one that isn’t and try that. But I don’t understand how the SIM-card is at fault when it seems to be working fine in my old phone.

When I turn on 4G calling and the symbol appears in the top bar it works every time. Sometimes the symbol doesn’t appear when i turn it on, and it doesn’t work.

The IMS-Status screen shows:
IMS-registered: Not registered
LTE speech: Unavailable
WI-FI speech: Unavailable
Video calling: Unavailable
UT-interface: Available
Don’t know what any of it means tho.

So when 4G Calling is turned on, LTE Speech should show available.

IMS not registered seem wrong actually

Maybee this helps

Reg the SIM: it can theoratically be faulty even if working in another phone.

Beside waiting for support and testing another provider, def get in contact with your provider as well.

It does. I had it turned off when I checked yesterday.

The troubleshooter you provided tells me to enter a number to reset SCNRT, but it doesn’t seem to do anything on my phone. Think I’ve tried all the other possible solutions it suggests.

I will continue trying to get my hands on a SIM from a different provider. I will also contact my provider again.

Thank you for the help. I appreciate it.