English

"Can't load Android system" after OS update

Tags: #<Tag:0x00007f05daf418c0> #<Tag:0x00007f05daf41708>

After the newest Android OS update, the FP3 doesn’t start properly, but only shows the screen “Can’t load android system. Your data may be corrupt” with the options to “try again” or “factory data reset”. Selecting either option doesn’t do anything. Tried using fastboot as recommended, but then it won’t let me access the recovery mode. Eventually sent back to the “can’t load android system” screen every single time… Additionally, the SIM is not detected and the phone cannot be turned off.

Some assistance would be really appreciated! Thanks to all!!

Recommended where?
To do what?


How to enter and operate the recovery is given here in the “Fairphone 3 does not start anymore” section … https://support.fairphone.com/hc/en-us/articles/360032859811-Return-to-Factory-settings-on-the-Fairphone-3.

Currently the recovery can “Wipe data/factory reset”, which will delete your data.
Or you could try whether “Apply update from ADB” works, which would need you to adb sideload the update file from a connected computer, but this here doesn’t sound too optimistic about that …

“Apply update from SD card” just fails to mount the card for me. Perhaps special requirements for the card need to be met here (filesystem, location of the update file, whatever).


You can “Power off” in the recovery.


You could also contact support … https://support.fairphone.com/hc/en-us.

1 Like

to me this definitely looks like something the official fairphone support needs to look into.

Thanks for your reply and the suggestions! :slight_smile:

Already tried the “Fairphone 3 does not start anymore” several times, but it didn’t work unfortunately, same with “Apply update from ADB”…

Also have been in contact with support, but nothing that really helps there… A little clueless what else to try tbh… But thanks again anyway!

Thanks. Have been in contact with them!

Did you receive any news ?

Hi!

I received my FP3 after there were some issues with the ear-speaker.

After restoring all the files and updating, my phone restarts as soon, as I’m connected to the internet.

I will try to do the hole restoring thing again, it is such a pain in the ass. Sorry guys!

Did you get any news, or were you able to fix the Problem? I’ve encountered the same Problem and don’t know how to fix it. Thanks!

I think that I had the same problem. Finally I change my only SIM card from “SIM 1” slot to “SIM 2” slot and it seems that I solve my problem. Before that I had removed my SD Card but I think that this didn’t help me to solve the problem.