Cant install F-Droid store

Hi communty,
I got my new FP3 today my first upgrade since I got my FP1 in Dec. 2013. I try to find my way into the new functions, many things changed the last years…
I try to avoid to use google systems, It seems a lot harder now than it was in FP1.
Sadly I’m to “stupid” to install the F-droid store, I downloaded the FDroid.apk from their HP and i cant bring it up and running. I searched in the Forum now for some time and didn’t found any solution.
I tried to allow the “unknown sources” in the options table but only can activate it for allready installed aps (chrome, gmail, drive)
Can anyone tell me how to start the installation?

Thx for possible help
greeting Olo

To install F-Droid from an APK, you need to follow these instructions to allow installs from the app you used to download the APK - so your browser app, presumably.


I allready activated it and it didnt worked but maybe because it searched for F-Droid whit the searchtoolbar and not in crome directly.
Now i tried it with Crome and it worked.

Thank you for your help


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.