Can't fastboot boot twrp

So I softbricked my phone and don’t know how to recover:

  • After a failed atempt to update linage os from 16 to 17 i decided to wipe data and sytem partitions using twrp and start over again.
  • So i checked everything in the twrp advanced wipe menu and rebooted into fastboot.
  • Then i tried to boot the linage recovery:
$ sudo fastboot boot lineage-17.1-20210201-recovery-FP3.img         
Sending 'boot.img' (65536 KB)                      OKAY [  1.722s]
Booting                                            FAILED (remote: 'unknown reason')
fastboot: error: Command failed
  • Welp … ok lets try using twrp:
$ sudo fastboot boot twrp-3.5.0_9-0-FP3.img 
Sending 'boot.img' (29490 KB)                      OKAY [  0.773s]
Booting                                            FAILED (remote: 'unknown reason')
fastboot: error: Command failed
  • F…
  • The phone curretly automatically only starts fastboot
  • Any ideas?

edit: just realized when the Booting FAILED (remote: 'unknown reason') line shows up the fairphone logo flashes up for a fraction of a scond before the fastboot menu shows up again, so it tries to reboot?

I fixed it yay!
I manually installed /e/ flashing all partitions by hand like described here: Install /e/ on FairPhone FP3 - FP3 | /e/ documentation

Now sudo fastboot boot twrp-3.5.0_9-0-FP3.img correctly starts up twrp again


This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.