Can't access system settings

Hi and a happy new year everyone!

Well, I can’t access my system settings. It trys to load but crashes immediatley.

I can’t really tell since when I’m having this problem, since I’m not using the system settings everyday. I don’t think it has something to do with the latest update, because I recall having this problem a couple of months ago. Then most of the time it solved itself by just rebooting the phone, so I didn’t bother. Doesn’t now.

I’m using the nova launcher but it dosen’t work with the fairphone launcher either.

Anyone an idea what that might cause? An app maybe?


Yeah I guess it’s probably an app.
You could make a backup and then start deleting apps that you suspect, starting with the ones wich data you can easily restore without loss.
I had/have a similiar problem. Whenever I go to settings > display it crashes with the message “unfortunately settings has shut down”. I found the cause, it’s muzei. when I disable it as my live background the problem is gone.

You could write us a list of apps you installed in the last month or so, maybe someone has an idea wich one is causing it.


Thanks for the quick response and it was just the right hint!

It was caused by an app called “recent app manager”. I had to allow it
"to monitor when apps leave or return to the home launcher screen, in order to update the widget"

Maybe that messed it up.

Anyway, thanks a lot!
Have a nice weekend.


Glad this sorted it for you.

This topic is now closed. New replies are no longer allowed.

Continuing the discussion from Can’t access system settings:


I just wanted to report, that the same problem reappeared. Apparantly that “recent app manager” wasn’t it.
I recognized that I couldn’t open apps that have root access, too.
I used the ES Task Manager to kill all processes. That worked. When I find out what app causes this, I’m gonna report.

I’ve re-opened this topic so, update back here when you figure out what’s causing the problem for you :slight_smile:

1 Like

Okay, I found out what it was. And now that I know, it’s actually a little bit funny:

I have “avast Anti-Theft” installed (yes, I’m paranoid and I like my phone).
One of the settings in I checked Anti-Theft were “block phone settings” - in case I mark the phone as lost or stolen.
So apparently Anti-Theft switched into the “lost or stolen”-mode once in a while and then did exactly what I set it to do. :D:D

Come to think of it I have had some troubles installing the app…
Well, I deinstalled and reinstalled it and it seems to be working fine now.

Thanks for the support so far

1 Like

Excellent! Glad you got to figure it out :slight_smile:

This topic is now closed. New replies are no longer allowed.