English

Cannot upgrade Fennec F-Droid (Parsing error)

firefox
Tags: #<Tag:0x00007fefc93af730>

#1

I cannot upgrade my Fennec F-Droid through F-Droid (Parsing error) on my FP1 running Kitkat. Have they bumped the minmal-sdk?


#2

In F-Droid you can hide apps that are not compatible. Does Fennec still show up when you do that?

PS: According to F-Droid 63.0 requires 4.1+


#3

The official Mozilla page of the current beta version 64 states Android 4.1 as minimum. So it should run on the FP1.


#4

I can see it too now. I missed that you can expand the version information:

Maybe the download is corrupt. I cleared the cache and am trying to install again.

Edit: Installation worked now.