Cannot turn off vibration


when I bought my FP2 2 years back the vibration never worked. As of one month back I have a new FP2 Bottom Module and the vibration is up and running again - yay! At times it is convenient though to have it in complete silent mode but that seems to now be an issue for me.

On whatsapp it is impossible to turn it off regardless that I’ve both turned off vibration on the phone and in the app itself. I also get vibration notifications with Gmail although vibration is off there too…

Anyone who has an idea on what I have missed or can guide me on how to fix it?


I’m not sure I fully understand what you want to achieve. Turn off vibrations for some apps permanently? Temorarily turn off vibrations for the entire phone?

If it’s the latter, you could enable “do not disturb” mode from the status bar. See here for details: How to Set Do Not Disturb in Android Marshmallow

Yes, I know the do-not-disturb setting. However my issue lies with the fact that I am unable to decide whether or not my different apps are supposed to notify me with vibration. Especially now since I have turned off vibration on the phone and on the specific app but STILL it vibrates…


I guess you use the Android version that was pre-installed, right?

How did you turn off vibration on the phone?

In any case, have you seen this thread which looks somewhat related to me: Notifications still sound if silenced phone is put in priority notification mode

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.