Buds turn off automatically every 5 minutes

Hi, for a few days now my new Fairbuds have been yielding a very disturbing behaviour: Every (circa) 5 minutes they turn themselves off automatically, stopping current playback (if there is one at the moment) and playing the shutdown jingle, no matter if I am cycling or sitting at the desk or lying down. I will then have to turn them on again by keeping the touch area pressed, then they turn on again and automatically reconnect, from which point I have another ~ 5 minutes until this loop repeats.

I am very certain about the duration of this loop, as it happened while I was watching a longer video and it would be actually every 5 minutes that I would have to turn them on and start the playback again.

It happens with both buds, no matter whether I just use one or the two of them. I already tried to resolve this by installing the most recent firmware update and performing a factory reset, so far nothing of success.

I use Android 14 on a Pixel 7 (running GrapheneOS), Fairbuds companion app version 2.0 (versioncode 53), the buds firmware is currently at V56.

I really hope this can be fixed, otherwise it would be a shame to file a claim, given they just arrived last week.

Warm regards

1 Like

Just to make sure – have you already contacted Fairphone Support?

As none of Fairphone’s current (own) phones are on Android 14 (plus GrapheneOS), this could prove very valuable information for them. And I’m quite optimistic they might trigger a new shipment to you.

2 Likes

Hello @Teilkasko

That’s a puzzling error, I’m not sure what could be causing it.
Could you please go to device settings and share which bluetooth codec (AAC or SBC) your device is using? Could you please test with both and tell us if it makes a difference?

Thank you

1 Like

Hi Urs. Good point, I just used the support form to also officially submit this problem on that channel. Thanks for pointing that out.

1 Like

Today I did not manage yet to reproduce the fault. For filling out the support form I had to take out the battery from the case. Could it be that this “triggered” something in it? Because otherwise I am not aware of anything else that could have had an effect on the device.

Can comfirm that I already expierienced the same when using just one bud.

Right now it seems to work. Not sure when / under which circumstances it happens.

Where to find the codec the device is using? (I have a FP5 with iodéOS - right now 5.1 → Android 14 btw.)

@Smojo When I connect the bud(s) the same menu from your screenshot (from the Android developer options) lets me choose between SBC and AAC. So I’d assume that at the time when you took the screenshot they were not connected to your phone?

1 Like

You are right. When connected it seems AAC is selected first (/per default?) at least here.

I had the same issue, and it was caused by me disabling the headset-feature (“phone calls”) for the fairbuds in the bluetooth menu of my smartphone. Did you disable some of these options as well?

4 Likes

@fakusb Interesting finding. In fact before I attempted the factory reset I had chosen the same setting, however I did not set it like this after the reset. Will try now to see if I can reproduce it this way.

1 Like

After the suggestion of @fakusb I tried a bit with the different options mentioned so far. If I enable the “Phone calls” option in the device settings, the error does not occur. But if I disable it, the afore-remarked turnoff behaviour happens, no matter if I chose SBC or AAC codec in the developer options. So it seems to me that there is a bug regarding this specific setting.

3 Likes

So best is to report to support.

3 Likes