English

Bluetooth microphone

Im back again with same topic:

I haven’t still be able to find a bluetooth earphone that works with my mobile.

Those I have tested before:

  • JBL T110BT: BT v4.0, HFP v1.5, HSP v1.2

  • JBL E45BT: BT v4.0 HFP v1.6, HSP v1.2

After the discussion in the other thread I went for a wired one. Now that it began to fail i decided to give it a try again but with a BTv5 as suggested, so I bought this one:

  • Jabra Elite active 45e BTv5 according to the compatibility guide of Jabra it should work

But I have the same issue, no microphone

Any hints? Could be software related?

Just adding information. The Jabra Elite active 45E supports HSP 1.2 and HFP 1.7.

Is there a way that the regular microphone module is avoiding the BT device to use the mic?

Does that only apply to the phone app or to any app that should use the headset?
Since I don’t want to annoy friends and family with my tech trials I used Skype test calls and connected a dinosaur among the bluetooth headsets, a Motorola HS805 to my FP2 with LOS 17.1. Apart from the scary sound quality caused by the headset the microphone works in Skype test calls. The regular mic shouldn’t prevent the BT one from working properly.

1 Like

I tried recording messages in WA, in the native recorder app and on regular calls. No sound. It’s like static all the time.

Contacted Jabra and we did some tests together but nothing good came up from it. There must be something wrong with my phone.

To know, you could install another OS and test.

Did you try taking the bottom module away and call with your headphones? Would it then recognize the microphone correctly?

Didn’t have any problems using wired headphones with a mic on my FP2 LOS 17.1.

1 Like

The mic of the bottom module is broken for more than a year. After change it it 3 times in 2 years I started using it only with the wired hands free.

I’ve never have had problem with the wired one. Is with the wireless one that the mic doesnt work. Only the speakers work.

1 Like

Still, does the removal of the bottom module change anything? And if it does change, it’s possible that the defect comes from the bottom module.

1 Like

Just did the test, i removed the bottom module and tried again, same behaviour.

Then I removed also the top module, so both mics were removed. Tested again and same result. The bluetooth devices connect and audio plays well but there is no input from the mic.

Im clueless about this.

It looks like it’s software then.
Did you try a #dic:factorydatareset? Or installing another OS?

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.