English

Bluetooth crashing when connecting

bluetooth
Tags: #<Tag:0x00007f57d34e9968>

#1

Hi there

When I pair my FP1 to my cars bluetooth it connects and pairs ok however when I try to do anything with it (Make or receive a call) a message saying Bluetooth has stopped responding. I have re flashed, reset even tried it with no additional apps it always crashes. How can this be fuxed. I’m on the latest image FP1-Fairphone_OS_v1_8_7_OTA_2015081400


#2

Anyone know of a patch to apply or something? Thanks


#3

The latest image is Android #kitkat by @z3ntu. It is not an official firmware, but it is more up to date than the latest firmware by Fairphone.


#4

Thanks! I’m downloading 4.4.4. Fingers crossed that should fix. It was annoying I could pair the handset but as soon as the bluetooth had to do anything bluetooth crashed.


#5

:frowning: I’m having problems installing the update. I have manually copied the .zip file fp1-kk444-CH-0.9.7.zip to the SD card and tried updating with that also tried FP1-4.4.4-z3ntu-0.0.1 each time the phone starts to update and the “robot” laying on its back with its body open in the background had “Error!” under it. The system recovery menu is displayed with text says “Installation aborted.”

I then tried a wipe data/factory reset, rebooted and tried again with the same result.

Any ideas why it is refusing the new ROM?


#6

You need CWM recovery.


#7

I downloaded the recovery.zip file. When I tried side loading that it refused to install it. Is there prep I need to do before installing it?


#8

Read the installation instructions. They’re linked to just below the download link.


#9

I’ll have a look next week when I’ve got some time.