🇩🇪 Benachrichtigungstöne können nicht von „Standard-Benachrichtigungston“ auf „Ohne“ geändert werden

Hey,
Ich kann einzelne Benachrichtigungstöne nicht stummschalten, z. für die Cast-Benachrichtigung der Google Play-Dienste.

Ich möchte einige Benachrichtigungen stumm schalten, ohne sie zu deaktivieren, also ich möchte eine visuelle Benachrichtigung erhalten, aber keine akustische oder haptische.

Folgendes habe ich versucht:
Benachrichtigung lange drücken → Zahnradsymbol → Benachrichtigung antippen → Erweitert → Ton → „Ohne“ auswählen

Wenn ich „Ohne“ auswähle dies mit OK bestätige, wird der „Standard-Benachrichtigungston“ wieder ausgewählt.

Und das ist nicht, wie es funktionieren sollte.

Der Workaround mit einer stummen / leeren mp3-Datei ist keine Lösung, weil wenn sich das Handy im Vibrationsmodus befindet und es bei einer Benachrichtigung mit Ton (was ja eine leere mp3-Datei für das Handy ist) dann anfängt zu vibrieren.

Dieser Fehler tritt auf seitdem ich das Handy habe (Ende November 2021) und stört mich jeden Tag sehr.
Mein aktuelle Build-Nummer ist die FP4.FP3.A.099.20220112

Da dies hier ein user Forum ist, wirst Du hier nicht viel mehr bekommen ,sprich fĂĽr einen offiziellen Fix musst Du Fairphone informieren #contactsupport

2 Likes

Auf meinem Nexus mit Android 11 gibt es hier tatsächlich neben “Ohne” noch die Möglichkeit “Standard Benachrichtigungston” direkt auszuwählen, auf meinem FP4 existiert der Menüpunkt nicht. Ich vermute, dass hier eigentlich zweiteres gemeint ist. Ein Übersetzungsfehler ist es aber auf jeden Fall nicht, im Englischen ist das Verhalten identisch.

Was funktioniert denn an der Option die Benachrichtigung komplett auf “Lautlos” zu schalten nicht? :thinking:

grafik

Damit sollten die Benachrichtigungen lautlos sein und nicht vibrieren, werden aber trotzdem noch normal in der Statusleiste angezeigt.

Eine weitere Möglichkeit (mit signifikant mehr Aufwand) wäre den Benachrichtigungston einfach global auf “Ohne” zu setzen, das funktioniert zumindest für mich problemlos. Dann muss natürlich allen Apps die weiter Töne wiedergeben sollen eigens ein Ton zugewiesen werden. Wenn ohnehin nur ein zwei wichtige Apps mit Klang nerven sollen aber durchaus machbar :slightly_smiling_face:

1 Like

@hirnsushi
Wenn ich die Benachrichtigung auf “Lautlos” stelle wird sie aber auch nicht mehr in der Benachrichtigungsleiste angezeigt, das Verhalten möchte ich aber erreichen.

Die Möglichkeit den “Standard Benachrichtigungston” oder “Ohne” auszuwählen gibt es auch beim FP4, aber wenn man “Ohne” auswählt, wird dies nicht übernommen und der “Standard Benachrichtigungston” bleibt ausgewählt:

Den “Standard Benachrichtungston” auf “Ohne” klingt im ersten Moment nach einer guten (aber Aufwändigen) Lösung, aber wenn sich dann das Handy im Vibrationsmodus befindet, vibriert es dennoch…

@yvmuell
Was ist der besten Weg den Support zu kontaktieren?
Ăśber dieses Formular?
https://support.fairphone.com/hc/en-us/requests/new
Das habe ich schon mal gemacht, aber keine Antwort erhalten.

Der Hyperlink den ich oben hinzugefĂĽgt hatte fĂĽhrt Dich hierhin, da solltest Du auch eine Telefonnummer finden. Wenn du schonmal was geschickt hast, mĂĽsstest du ja eine Ticketnummer haben ,die wĂĽrde ich dann parat halten beim Anruf.

1 Like

Der Vollständigkeit halber der Link zu dem anderen Topic, wo dies diskutiert wurde

2 Likes

Hmm, funktioniert bei mir ganz normal :thinking:

lautlos

Interessant, die Option existiert bei keinem der beiden FP4 auf die ich Zugriff habe :man_shrugging:
Mal zum Vergleich:

Das stimmt, das habe ich nicht bedacht :man_facepalming: In meinem Fall ist das genau das gewollte Verhalten.

Viel Glück mit dem Support, vielleicht findet sich ja doch noch eine Lösung :slightly_smiling_face:

2 Likes

Bei mir verhalten sich auf “Lautlos” geschaltete Benachrichtigungen wie folgt:

Da muss ich mich korrigieren, die Auswahlmöglichkeit “Standard-Benachrichtugungston” habe ich doch nicht, da habe ich mich vertan.

Danke :slight_smile:
Wenn ich etwas höre melde ich mich

1 Like