English

Battery problems (wrong charging status / battery might be dying)

Seriously?! Again?!!
What’s wrong with those batteries? Or is it the phone?
And apart from buying another one is there anything I can do to prevent this?

Almost on the day 2 years after receiving my FP1 my battery started to deteriorate. Most marked symptom was a very fast drop from 15 % or thereabouts to next to nothing (warning & shut off). No signs of bloating.
I followed the instructions for resetting the battery described in Stefan’s post. This finally killed the battery (charged from 1 to 4 % after three hours with phone shut off).
Thankfully I had ordered and received a spare battery a few months ago. The new battery seems to work just fine.
Im not particularly disappointed that my battery wore down after two years - batteries may last longer, but also shorter. But I will definitely order another spare while they’re avaliable :wink:

1 Like

Well… in my case it was a bloated battery after all. See the pictures. Fairphone support will send me a new battery.


Very helpful and fast service from Fairphone. New battery up and running already.

4 Likes

I have a FP1 and use the function to switch it off and on certain times. Sometimes it happens that the battery charge indicator shows a decrease of 40% or more. But I think this discharge is not real, because charging the battery, it will also jump from for example 60% to 100% in a few seconds, as you can see in the screenshot. How can I get the correct charging status of my battery?

I’ve moved your post to this topic, as it shows a number of similar problems. In general it appears to be a sign that the battery is beginning to fail. First check for battery deformation (do a spin test if unsure, see here). If there are any problems with the battery, and your phone is less than 2 years old, support may provide a warranty exchange, see here. If the phone is older, a new battery can be purchased here or via distributors (the latter especially if you are in Switzerland).

2 Likes

Hi all! New but similar battery problem here. FP1, 1st ed. After 2 years my first battery lasted less than a day, so I bought a new. But this new battery seems to deteriorate quick: first week it charged - slowly - to 100%, than it stopped at 80% and so on. I have been charging it since yesterday for about 20 hours, but it doesn’t pass 20% (red light, charging sign moving). I tried all of the above solutions: reboot (couple of times), reset battery software (couple of times), cleaning connections, SIM, memory, USB, different chargers&cables. No difference.
Just now when I disconnected the charger the level instantly dropped from 20 to 18%, and once again, to 17%.

This morning the level was only 8%. Wondering if the new battery is causing the problem, or the charging software (as suggested above), I have put in my old battery in place. This seemed to charge from 8% to about 20%, and stopped there too (last time I used it, it charged - slowly- to 100%). And as I replaced the new battery (that I took out at 8%) again it started at 20% where the old battery had stopped.
As I can’t see bloating (new battery!) I suspect a software problem. But except the reboot/battery reset options I didn’t see suggestions for re-installs or updates.
Here some screenshots, one of charging period since yesterday,


one of some minutes ago (I didn’t do anything…).

Please help, because I at last began to trust digital devices with my calender, contacts, adresses and archives. Now I know how dependent I have become. Should I return to paper?

Thank you for the quick response. At the weekend I discharged the battery completly and charged it in one run without turning the phone on. At the moment everything seems to be fine again.

@Herm56: I’d suggest contacting support about this directly. Be aware, though, that it could take a while for them reply as they seem quite busy lately.

For the past couple of months, my FP1 has been charging quite erratically. I am not sure if this is connected to my earlier mentioned (and unresolved) problem of my phone taking too long to reboot.

In August of 2014, I mentioned how my phone discharged due to normal reasons and then, ever since then, it always takes at least 4-5 minutes to reboot. A major chunk of the reboot process has the phone only showing a blank blue screen. Once the Fairphone logo comes up (after 3-4 minutes), it works fine. My batter shape had not changed, and I learnt to live with that problem.

But recently, the phone charging has been quite random. It seems to charge fine till 50% or so, and when I check the phone a couple of minutes later, it’s already at 100% with the green LED light. And, understandably, this means that the phone also discharges in a similar rate.

Would anyone be able to tell me why this problem could be happening? Also, if someone can point me to an app that can track this charging/discharging rate, I would be able to give more accurate data.

Thanks.

I believe what you are experiencing are not actual charging and discharging jumps but simply wrong displays of charging status, which is why I moved your post here. You should try a battery reset, but first check if your battery is swelling (spin test, same link).

I did the spin test. The battery is fine, it’s not bloated.

I tried the battery reset. I faced a slight hitch. The battery was charging fine until it go to 60%. Then, it became very slow. In fact, it was at 66% for more than 30 minutes. So, I turned on the phone and found the battery indicator in the phone now showing 95%.

What do I do now? Do I give another attempt at battery reset? Also, do I wait, no matter how long, for the battery to reach 100% before I turn it on?

Yes I’d try that. Let it charge over night, that should be enough. If not: Maybe your charger/cable is bad?

Yes I’d try that. Let it charge over night, that should be enough.

Fine, I will do that.

If not: Maybe your charger/cable is bad?

I don’t think so. My wife also has an FP1 and her phone and battery work fine. We use the same charger.

Hi,

My FP1 also has battery problems.

Today, it shutted down without any warning at 43% battery left after about three days of uptime.

When I plugged it to the charger, it displayed 54% of battery.

After a while, I powered it on and the battery indicator said 7%.

I left it plugged all the day. When it reached 43%, it suddenly said 100%.

Very strange, I don’t what to do…

Your battery might by dying. Check if it’s bloated by doing the spin test. If that’s the case, contact support and you’ll get a new one (https://fairphone.zendesk.com/hc/en-us/articles/203321199-Troubles-with-battery-it-seems-to-be-swelling).
More info as well in this topic: https://forum.fairphone.com/t/battery-problems-wrong-charging-status-battery-might-be-dying/

So, I gave battery reset another shot. This is how the charging cycle looked like:

  • 05% at 11:03
  • 05% at 11:05
  • 12% at 11:12
  • 17% at 11:22
  • 19% at 11:25
  • 25% at 11:33
  • 32% at 11:43
  • 38% at 11:52
  • 44% at 12:01
  • 51% at 12:15
  • 54% at 12:22
  • 56% at 12:31
  • 58% at 12:45
  • 60% at 13:00
  • 64% at 13:30
  • 100% at 13:52

Till 50%, the rate seems to be 5-7% for 10 minutes. Things considerably slowed down after 50%. I last noted the charge at 13:30 at 64%. And 20 minutes later, when I checked, it had already gone to 100%.

Plus, starting the phone has the same delay problem. I started it at 13:54. There was a blank blue screen for 5 minutes. The “Start a movement” and Fairphone logo came up at 13:59.

What do I do now? Any suggestions?

Thanks.

I’m not sure if the first charge which is part of the battery reset is representative for the coming charging cycles. But if your problem still persists and you still have warranty fairphone has exchanged batteries even if they didn’t start bloating yet.

thank you Johannes for your answer. After posting I have done the reset routine a couple of times again, and found another cable (I think it’s from Flying Tiger, so costs are not an issue) to try. And after some days it suddenly showed no problem at all anymore.
Curious how long this would last, I kept my breath, but battery and display kept working regularly. And my trust in technology is growing again.
Good luck and persistance to all with this problem!

Looks like the problem is still present. Today’s charging cycle times:

  • 24% at 10:06
  • 32% at 10:20
  • 41% at 10:37
  • 49% at 10:54
  • 100% at 11:19

There is the same abrupt jump to 100%. And now, in a 3 hours time, after listening to an hour of podcast, the charge is back to 43%. Obviously, it didn’t charge fully the last time.

I have tried to get in touch with FP Support. Let’s see what they say.

Also, is there any app that can document this charging rate? Currently, I have to manually look at the % and time and note it down. An app will help me analyse better.

Thanks.