Any help to charge my documents from my FP2 (photos and vids) on my pc(windows)

Hi there,

I got a problem to charge my documents(pics, videos and recordings) from my FP2 to
my pc( windows). I have connected it with usb cable and fp was detected on my desk.
But then when I click on the right to charge the docs, it seemingly starts searching them but immediatly it shows : " no new images or video were found on this device "
Sooo what do you think of this?
Any help will be welcome.
Thank you warmly,
Bye,
Alice

1 Like

Did you enable file transfer in the pull-down menu on your FP2?

4 Likes

How exactly do you get to this point?
This more sounds like what a kind of syncing process would say rather than a display of a folder full (or empty) of files in Explorer.
A screenshot might be helpful.

2 Likes

Hi AnotherElk,

Thanks for your quick message :wink:
Oh yes it might be the case.
I did a screenshot. Will try to put it there.
Let me know then what do you think of it.
Bye

1 Like

In fact I don’t know how to forward it :confused:

I may have to add the fact that when I have connected the usb cable, my phone said that it has downloaded some files through the bluetooth… even I have not asked anything!
I am really not into the computer thing :confused: ^^

Hi Volker,

No, not at all, but as I said some files have been downloaded with the blutooth…

Ah, I see. That’s in fact a simple Windows import feature.
That the FP2 is shown as an icon in Explorer should mean that you enabled file transfer mode for the USB conncection on the phone already.
I don’t know how the Windows import is set up for you (there are some choices which can be made if I remember correctly, I only used this for photos briefly with somebody else’s phone in the past), but if it says there’s nothing new now there’s a chance you could find your photos and videos and stuff in their respective Windows folders already.

Else … just double-click the FP2 icon to navigate to the storage in the phone to get to your files (if the Windows import isn’t set up to delete them from the phone after importing them to Windows).

No, I don’t think so. AFAK the icon is also shown when you haven’t enabled file transfer mode yet. When you click on the icon it will show this as “empty” without files or folders (until transfer mode is enabled on phone).

@Aliki :
Bluetooth is not USB cable based connection. So I recommend the following:

  • connect the FP2 via USB cable
  • unlock screen on FP2 (if still on lock screen)
  • pull down notfications on FP2
  • tap on a notification saying something like “Charging this device via USB, tap for more options”
  • select “File transfer”

Then you should be able to transfer your pitures/videos/recording etc.

2 Likes

I tried it in practice before I wrote what I wrote, but it might be dependent on some factors, so I won’t insist on it being the case in every situation :wink: .

2 Likes

Probably you’re right that it may depend. I’ve also tried and in my case it shows an icon on Linux and Windows (while still in charge mode only)…
Anyway - it’s good for @Aliki to check again if she has selected transfer mode… :wink:

1 Like

Hi again,

Thank u all for ur messages.
I have connected my phone with usb device from the very begining.
What is curious is that when I try to do things properly as you advised, there was no notifications and even more, it appears “impossible to share the connexion or use mobile access points when data backup is activated”…
Sooo …? It is definitely tough to do this all by myself behind the computer :frowning:

Strange, that you get no notification and difficult to analyze it remotely. Maybe there are #fairphoneangels (you’ll find more details following this link) near you who might help?

Is this the exact message or did you translate the message to English? If it’s translated, what’s the exact message? And does it only appear when you connect the USB cable? Did you make sure you unlocked your device before searching for the message?

1 Like

Yes, it was this message. In fact I translated it from French and it said: Aucune nouvelle image ou vidéo n’a été trouvée sur ce périphérique. Don’t know if you speak french either…
No it appeared when I tried to import images and videos on my pc…
What do you mean by unlocking the device? :confused:

Are you talking about the same error message? Because they mean completely different things.
The one you have states in English “No image or video was found on this device”.

1 Like

Well, I can more or less understand French. But that’s not the point. In case of error messages it’s possible to search more information on the internet if you know them exactly.
But the one I’d be interested in is a different one (as @Alex.A already has mentioned) - the original/French version of “impossible to share the connexion or use mobile access points when data backup is activated".

I mean that you unlock the screen with a PIN or pattern if you have one of them set.

1 Like

I would have translated it “Impossible de partager la connexion ou d’utiliser les points d’accès mobile lorsque la sauvegarde des données est activée”, and I actually found this same issue on internet (though in a completely different context): Impossible d'activer partage Connexion Internet données mobiles [Résolu] - Comment Ça Marche

(Btw., I have been directly helping @Aliki already and will try to help her further (although not being her #fairphoneangel))

3 Likes

Hi all,

Thank you Volker, as well as Another Elk, but unfortunately I cannot find what is basically wrong with my attempt to transfer my documents on my pc…
Thank you Alex +++ and see you tomorrow!
Good evening and take care

Aliki

3 Likes

Okay, so the solution was very simple.
The notification doesn’t appear on @Aliki’s phone when connecting it via USB. I tried doing this on one of my FP2s running FPOOS, and same: I didn’t get any notification. It seems the FP2 doesn’t send one anymore under A9. Edit: See the two posts below, it seems actually, as the notification for USB connection is minimised, it is not very noticeable, and therefore I and @Aliki missed it.

So alternatively, go in the Settings→Connected devices→USB→Select “File transfer”.

1 Like