English

🇩🇪 🇬🇧 Ankommende Anrufe kommen nicht durch/not possible to call

Eine ausfĂĽhrliche Problembeschreibung in Deutsch folgt unten.

Hey guys!
It’s not possible to get an incoming call on the FP3. You get a message “missed call” and the person that calls hears a busy tone. It’s probably not a problem with the SIM as it works in another smartphone. I also checked the settings (flight mode etc.).
Anyone who can help?
Hendrik

Hallo Zusammen!
Mein Problem ist das Folgende: Ich habe das FP3 in Betrieb genommen, es hat jetzt eine SIM-Karte (Lidl-Connect, d.h. Vodafone). Nach drauĂźen telefonieren funktioniert. Eingehende Anrufe wurden sofort auf die Mailbox weitergeleitet.
Daraufhin die Mailbox abgeschaltet. Nun hört man als Anrufer, wenn der Anruf klappt, direkt ein Besetztzeichen (manchmal kommt man aber auch gar nicht durch - “Der gewünschte Gesprächspartner ist zur Zeit nicht zu erreichen.”). Auf dem FP3 bekommt man im ersten Fall (Besetztzeichen) die Nachricht über den entgangenen Anruf.
Es ist nicht der “Bitte nicht stören”-Modus eingeschaltet (oder Flugmodus).
Die Vermutung, dass es an der SIM-Karte liegen könnte, lässt sich wohl nicht bestätigen.

  1. Es ist schon die zweite SIM-Karte (nach einer Rufnummerportierung) und das Problem bestand auch vorher schon.
  2. Der Tausch der SIM-Karte mit der eines anderen Smartphones ergab folgendes interessantes Ergebnis: Man konnte sowohl auf dem anderen Handy jetzt die (bisher blockierte) Nummer erreichen. UND man konnte sogar auf dem FP3 die neue SIM-Karte anrufen und es hat geklingelt. Sprich, beide Nummern waren nun erreichbar, die, die vorher nicht ging, auch auch die, die ohnehin schon funktionierte (auch auf dem FP3 anrufbar).

Noch eine seltsame Beobachtung: Bei der ersten SIM-Karte (vor der Rufnummerportierung), bei der man auch schon nicht anrufen konnte, sind insgesamt zweimal Personen vom Festnetz durchgekommen. NatĂĽrlich habe ich schon probiert, ob ich von meinem Festnetz anrufen kann, das ist leider nicht der Fall.

Ich hoffe, es kann mir jemand mit diesem dubiosen Problem helfen. Auch ein Neustart des Smartphones hat leider nicht geholfen.

Viele GrĂĽĂźe!

Hendrik

Moin Hendrik,

ich bin nicht sicher, dass ich alles richtig verstanden habe. Ein Anrufen Deiner Nummer hat funktioniert, wenn Deine SIM in einem anderen Telefon steckte - das deutet in der Tat darauf hin, dass die Karte in Ordnung ist.

Aber verstehe ich richtig, dass man die Nummer der SIM aus dem anderen Telefon auf Deinem FP3 erfolgreich anrufen konnte, sprich dass das FP3 grundsätzlich Anrufe empfangen kann? Das würde ja wiederum bedeuten, dass doch etwas mit Deiner SIM-Karte nicht stimmt.

Von welchem Netzbetreiber stammt die andere SIM, die Du zum Testen verwendet hast? Was passiert, wenn du beide SIM-Karten in Dein FP3 einsetzt und aktivierst?

Funktioniert die Lidl-Connect-App

auf Deinem Telefon mit Deiner SIM-Karte?

Viel Erfolg bei der Fehlersuche!

1 Like

Hallo teezeh,

und vielen Dank, dass Du versuchst mir zu helfen!
Das Fairphone gehört meiner Frau, ich habe ein Honor 5C. Wir beide haben Lidl Connect. Meine SIM funktioniert bei mir und offenbar auch bei ihr im FP3. Ihre SIM funktioniert nur in meinem Honor.
Die LIDL-App haben wir beide nicht installiert. Was wĂĽrde das indizieren, wenn sie funktionieren/nicht funktionieren wĂĽrde?

Auf die Idee, beide SIM-Karten im FP3 einzusetzen, bin ich noch nicht gekommen. Das ist auf jeden Fall einen Versuch wert. Vielleicht sollte ich dann auch noch mehrere Tests machen, denn beim SIM-Karten-Tausch habe ich beide Karten nur jeweils einmal angerufen.

Beste GrĂĽĂźe!

Hendrik

Was die Lidl-Connect-App angeht: eventuell gibt die einfach auf dem Fairphone Deiner Frau irgendwelche Fehlermeldungen zu ihrer SIM-Karte aus, aus denen man sinnvolle SchlĂĽsse ziehen kann.

Auf jeden Fall noch ein bisschen mehr testen, idealerweise noch mit einer weiteren, Nicht-Lidl-SIM. Dabei mögliche Fehlerquellen möglichst systematisch auszuschließen versuchen.

Viel Erfolg dabei!

Hallo,

ich habe jetzt versucht, den ersten Tipp von teezeh umzusetzen. Zur Sicherheit habe ich eine ganze Versuchsreihe gemacht. Zur Erinnerung: Meine Frau hat das FP3 mit der SIM1, ich habe ein Honor 5C mit SIM2.

Versuch 1a: Anruf ans FP3 mit der SIM1 drin, per Festnetz. Ergebnis: Es ist direkt besetzt, das FP3 zeigt einen entgangenen Anruf an.
Versuch 1b: Anruf ans FP3 mit der SIM1 drin per Handy (von meinem). Ergebnis: Es ist direkt besetzt, das FP3 zeigt einen entgangenen Anruf an.
Versuch 2a+b: SIM1 in FP3 in den anderen Kartenslot. Anruf per Festnetz/Handy wie in 1a/b mit gleichem Ergebnis: Direkt besetzt, es wird ein entgangener Anruf angezeigt.
Versuch 3a: Tausch der SIM-Karten. SIM1 in Honor, SIM2 in FP3. Gegenseitiger Anruf. Funktioniert, es klingelt, auch im FP3! Klappt in zwei Versuchen (von zwei).
Versuch 3b: Tausch der SIM-Karten. SIM1 in Honor, SIM2 in FP3. Anruf vom Festnetz. SIM1 im Honor lässt sich anklingeln, SIM2 im FP3 geht wieder nicht (Besetztzeichen, “entgangener Anruf”) (in zwei von zwei Versuchen).
Versuch 4: Beide SIM-Karten ins FP3. Keine lässt sich vom Festnetz anrufen (Besetztzeichen, “entgangener Anruf”).

Mangels weiterer SIM kann ich leider aktuell keine weiteren SIM-Karten-Versuche durchfĂĽhren. Die LIDL-Connect-App ist vielleicht noch einen Versuch wert.

Vielleicht gibt es ja noch jemanden, der mal ein ähnliches Problem hatte, vielleicht sogar mit einem anderen SIM-Anbieter?

Viele GrĂĽĂźe!

Hendrik

PS.: Interessant: Gehe ich auf Einstellungen --> Über das Telefon --> SIM-Status, so ist der Status des Mobilfunknetzes “Nicht verbunden”. Das sollte doch sicher auch nicht so sein… .

Also, das mit der Lidl-App hat leider kein Ergebnis gebracht. Sie gibt keine Fehlermeldung aus und ich finde auch keinen Menüpunkt, mit dem man die Funktionalität der SIM-Karte prüfen könnte.
Nach den oben beschriebenen Experimenten ist aber auch naheliegend, dass die SIM-Karte in Ordnung ist, weil sie ja in meinem Handy funktioniert. Es muss also am/an diesem FP3 liegen.

Wenn du die Möglichkeit hast, könntest du die SIM eines anderen Anbieters probieren.

Das bedeutet einfach, dass du die Mobile Daten nicht angeschaltet hast.

Das glaube ich mal nicht. Das Problem hat ja auch nichts mit mobilen Daten zu tun (geht nur um Voice).

Habe doch selbst probiert. Wenn ich mobile Daten anschalte, zeigt es “Verbunden”, und wenn ich sie ausschalte, zeigt es “Nicht Verbunden”

Das verwirrt mich jetzt. Das sollte ganz sicher so nicht sein - und dann ist auch klar, dass Anrufe nicht ankommen.

Könntest Du auf dem FP3 mal alle diese Sachen checken?

https://support.fairphone.com/hc/en-us/articles/115001041206 und dann FP3 > Calls > I can’t make or receive a call.

Falls das nix bringt, kommt dort nach zwo Mal “No” noch

To make sure you are using the right network operator go to:

Settings > Network & internet > Mobile network > Advanced > Choose automatically select network

Test your network connection.

Ich habe aber dasselbe, es zeigt “Nicht verbunden”, und keine probleme mit den Anrufen (habe zumindest keine gehabt). “Verbunden” wird nur gezeigt, wenn ich die mobile Daten anschalte.

Du hast recht, eben probiert.

Bei mir stehen dann bei den SIM-Infos aber zumindest Netzbetreiber, Telefonnummer auf der SIM, Servicestatus, Signalstärke, Typ des Mobilfunknetzes für Anrufe + Daten und Roaming.

@HendrikF siehst du da auf dem FP3 außer „Nicht verbunden“ die korrekten Angaben?

1 Like

Wie schön, dass Ihr so tapfer versucht, mir zu helfen! :slight_smile:
Danke an alex21 fĂĽr die Info. Dann ist das also schon mal kein Problem.
@teezeh: Ich habe alles gecheckt, was unter dem von Dir genannten Link auftaucht. Leider hat nichts davon geholfen, allerdings weiĂź jetzt Fairphone von meinem Problem und vielleicht kommt von denen noch ein Input.
Bei mir stehen auch unter SIM-Status die Infos über Netzwerk (LIDL Connect), Telefonnummer, Status des Mobilfunknetzes (auch bei mir Verbunden, wenn ich Mobile Daten anschalte), Servicestatus (In Betrieb), Signalstärke (-90 dBm 49 asu, damit kann ich wirklich nichts anfangen), Typ des Mobilfunknetzes für Daten und Anrufe (4G) sowie Roaming (kein Roaming).
Noch jemand mit einer guten Idee?

Enthält Euer Lidl-Vertrag überhaupt LTE (wenn er neu ist, vermutlich schon)?

Eventuell mal „Erweiterter 4G LTE-Modus“ abschalten bei Einstellungen > Netzwerk & Internet > Mobilfunknetz > Erweitert ?

Ansonsten bin ich langsam ratlos, leider …

1 Like

Hendrik,
Ich hatte ganz ähnliche Probleme, bis mir aufgefallen ist, dass alle Anrufe durchkommen, so lange ich nicht mit WLAN verbunden bin. Das Problem lag bei der aktivierten Funktion “WLAN-Telefonie” bzw. “Wifi-Calling”. Seit ich diese ausgeschaltet habe, kommen alle Anrufe durch.
Du findest die Einstellung in der Telefon-App unter Einstellungen - Anrufkonten - (Dein Anbieter) - WLAN-Telefonie. Vielleicht liegt es bei Dir ja auch daran.
Beste GrĂĽĂźe, Mich

4 Likes

Danke Ihr beiden!
@teezeh: Ich weiß gar nicht, ob der Vertrag LTE enthält (wenn ich in die Vertragsbedingungen sehe, sieht es aber so aus), aber wenn ich unter den von Dir genannten Einstellungen etwas ändere (“Erweiterter 4G LTE-Modus” taucht dort allerdings nicht auf, sondern nur Bevorzugter Netzwerktyp --> 2G/3G/4G auto…, wobei ich mal testweise auf 2G/3G auto gewechselt habe), ändert sich nichts, leider.
@lego4f: Das klang nach der Lösung. Leider komme ich aber auch nicht durch, wenn ich das WLAN auf dem FP3 abschalte. In den von Dir gut beschriebenen Einstellungen gibt es seltsamerweise den Punkt WLAN-Telefonie nicht. Zur Auswahl stehen Anrufbegrenzung, Videoanrufe aktivieren und GSM-Anrufeinstellungen, wobei man unter dem letzten Punkt die Unterpunkte Rufweiterleitung (dort ist alles auf “Aus” gestellt, z.B. der Punkt Immer weiterleiten), Anrufsperre (auch hier ist alles auf “Aus”, z.B. der Punkt Alle eingehenden) und Zusätzliche Einstellungen findet.

1 Like

In den von Dir gut beschriebenen Einstellungen gibt es seltsamerweise den Punkt WLAN-Telefonie nicht.

Dann scheinen diese Menupunkte vom Anbieter abhängig zu sein…? Seltsam. Tut mir leid, ich war mir echt fast sicher, Dir damit weiterzuhelfen…

Hallo Hendrik,
bist du sicher, dass “Receive incoming calls” am Fairphone angetoggelt ist? Gehe zum blauen Telefon Icon, tick oben die 3 Punkte (Hamburger), Klick Calling accounts. unten letzter Punkt Receive incoming calls muss an sein. Lass wissen, ob es das war.

1 Like

Hallo Suzanna,
danke fĂĽr den Tipp! Eingehende Anrufe annehmen ist bei mir aktiviert. War es anfangs ĂĽbrigens nicht, was ich als Standardeinstellung sehr seltsam finde, wie ich ĂĽberhaupt die ganze Funktion, eingehende Anrufe nicht anzunehmen, fragwĂĽrdig finde. Aber daran liegt es leider nicht, das hatte ich schon frĂĽher eingestellt.
Es ist wirklich interessant, an wie vielen Stellen am Telefon man Anrufe verhindern kann. Das war mir nicht klar, wo doch bei anderen Telefonen immer sofort alles funktioniert hatte.

1 Like

Nun habe ich bemerkt, dass ich das gleiche Problem habe. Jedes drittes Mal (ungefähr) kommt der Anruf nicht durch. Eingehende Anrufe annehmen war bei mir nicht aktiviert (???), es hat aber nichts verändert.
Ich habe eine Free SIM-Karte in Frankreich in einem FP2 unter LOS 17.1.
Ich muss aber noch viel mehr Teste machen, ich habe es erst heute bemerkt (obwohl ich schon davor solche Probleme gehabt habe).
Ich werde aber wahrscheinlich ein anderes Topic öffnen, weil dies für das FP3 ist, und weil Englisch einfacher für mich ist.