English

🇩🇪 🇬🇧 Ankommende Anrufe kommen nicht durch/not possible to call

Hi @alex21 ,
könntest Du, wenn Du eine Lösung findest, sie trotzdem in diesen thread schreiben? Vielleicht hilft es mir ja auch. :slight_smile:

1 Like

Ich habe also Teste gemacht, und leider glaube ich, dass zwei teste nicht genug waren. Für mich, beim gleichen Versuch, klappt es nicht mehr erst ab der vierten Mal.
Ich habe dieselben Versuche wie du gemacht, sondern mindestens vier Teste bei jedem Versuch. Das Problem war immer bei meinem FP2, keine hat eine Unterschied gemacht.

In Android gibt es eine Einstellung, die “Bitte nicht stören” für die Dauer eines aktiven Termins aktiviert. Dann werden auch keine Anrufe durchgestellt.

Danke für deine Antwort! Das ist leider nicht das Problem.

Ansonsten könnte es vielleicht noch daran liegen, dass Anrufe von Nummern, die nicht als Kontakte gespeichert sind, ignoriert werden.

Bei mir ist leider beides nicht das Problem. Trotzdem danke, @DeepSea DeepSea!

1 Like

Nachdem Lidl Connect das Netz von Vodafone nutzt, eventuell mal überprüfen, ob das FP3 auf dem letzten Stand ist. (Version A.0124 wurde exklusiv an Vodafone-Nutzer verteilt.)

A.0124 ist installiert, danke!

Vielleicht liegt darin auch der Hase im Pfeffer. Leider hat Fairphone immer noch nicht verraten, wozu das Update auf Version A.0124 gut sein soll, genauer gesagt, welche Änderungen gemacht wurden und warum es offensichtlich nur für Vodafone-Nutzer erhältlich ist. (Mir kann es egal sein, ich habe noch ein FP2.) Aber vielleicht wollte Vodafone das FP3 mit dem Update dazu bringen, andere Mobilfunkanbieter im selben Netz auszuschließen. (Bevor hier jemand schreibt, ich würde Böses unterstellen: Es ist lediglich eine Vermutung von mir, also steinigt mich bitte nicht virtuell!)

@HendrikF hast du andere Probleme mit diesem FP3? Mein Akku geht ziemlich schnell leer, und es könnte dasselbe Problem sein, wahrscheinlich wäre es dann ein Problem mit dem Core-Modul (bin aber überhaupt nicht sicher).
Ich werde noch ein Paar andere Sachen versuchen, dann ein #dic:factorydatareset machen, und wenn das nicht hilft, mich beim Fairphone Support melden.

Ich glaube ehrlich, dass das Problem nicht daran liegt. Wieso hätte ich ein ähnliches Problem mit meinem FP2 unter LOS 17.1? (Ja ich weiß, ähnlich bedeutet nicht dasselbe, trotzdem glaube ich nicht. Für mich bin ich fast sicher, dass es nichts mit dem Software zu tun hat)

Am besten wäre, ein zweites FP3 mit einer SIM-Karte von Lidl Connect testen zu können, um sicherzugehen, dass es sich um keine grundsätzlich Inkompatibilität handelt. Vielleicht kann ein Fairphone-Angel helfen, dies festzustellen.

1 Like

Ich habe persönlich zwei verschiedene Anbieter probiert, hat keine Unterschied gemacht. Vielleicht für @HendrikF schon :man_shrugging:

Ich habe eigentlich keine Probleme mit dem Akku.
Vielleicht habe ich morgen die Möglichkeit, mal eine andere SIM-Karte zu testen. Melde mich dann wieder.

1 Like

So, liebe Leute! Es geht jetzt!
Damit auch andere davon profitieren können, schreibe ich mal, was weiter geschah.
Von Fairphone habe ich übrigens leider bis zum heutigen Tag nichts gehört, was ich auch keine glänzende Leistung finde, wo es vor 11 Tagen doch hieß, sie versuchen innerhalb von 5 Werktagen zu antworten.
Also, heute hatten wir Besuch und konnten weitere Experimente machen. Wir haben die Nicht-Lidl-SIM meines Bruders eingesetzt. Anrufe von 3 verschiedenen Handynummern funktionierten, aber ich kam weiterhin nicht durch. Auch Festnetz ging, nur nicht von meinem Festnetz.
Also wieder die Original-SIM (von Lidl) eingesetzt - Anrufe von 3 verschiedenen Handynummern kamen an, nur meine nicht. Festnetz ging, aber nicht von meinem Festnetz aus. Langsam wurde klar, woran es liegen musste… .
Bevor wir mich als Kontakt auf dem FP3 gelöscht haben, habe ich nochmal nachgesehen: Ich konnte nirgends erkennen, dass ich (als Kontakt) gesperrt oder besonders markiert war. Trotzdem: Nachdem ich (als Kontakt) im FP3 meiner Frau gelöscht wurde, konnte ich sowohl vom Handy als auch vom Festnetz durchkommen und es klingelte! Kein entgangener Anruf in Abwesenheit!
(Interessante Randnotiz: Beim Anruf vom Handy stand trotzdem mein voller Vor- und Zuname als Anrufer im Display, obwohl der Kontakt ja definitiv gelöscht war. Strange.)
Jetzt bin ich als Kontakt neu angelegt und komme trotzdem durch.
Fazit: Offenbar stimmte nur etwas mit dem Kontakt nicht, das FP3 scheint in Ordnung zu sein. Wir konnten das nur nicht merken, weil ja immer nur mein Smartphone+Festnetz als Testanrufer zur Verfügung stand und interessanterweise in der Zeit, in der das Problem bestand, nur einmal ein anderer Anruf auf’s Handy kam (und der kam ja seinerzeit durch, aber es war halt nur dieser eine). Die Verbindung, dass sowohl Handy als auch Festnetz unter dem gleichen Kontakt gespeichert waren und es am Kontakt liegen könnte (nachdem wir den natürlich nach früheren Hinweisen schon untersucht hatten auf etwaige Blockierung o.ä.), haben wir irgendwie nicht gezogen.
Einen großen Dank @teezeh, @alex21 und alle anderen (man darf irgendwie nur auf 2 Personen pro Post verlinken, aber gemeint sind auch DeepSea, lego4f und Suzanna_Multhaupt) für die vielen Lösungsideen! Ich denke, wenn jemandem das Gleiche passiert, kann er in diesem thread jede Menge Lösungsansätze finden. :slight_smile:

5 Likes

Danke für die Rückmeldung.

Es gäbe da noch eine etwas “unglückliche Konstellation”, die Dein unerwünschtes Verhalten verursacht haben könnte: Im Bereich “Blockierte Nummern” gibt es die Funktion “Unbekannt - Anrufe von nicht identifizierten Anrufern blockieren”. Wenn diese aktiviert und darüber hinaus der Kontakt nur auf der anderen SIM-Karte gespeichert ist, wird der Anruf nicht durchgestellt. Gut möglich, dass das bei Dir der Fall ist bzw. war.

Danke (und bitte :wink:)! Schön, dass dein Problem gelöst wurde.
Das probiere ich auch! Ich habe genau nur Probleme mit meinen Kontakten gehabt, ich soll jetzt mehr Teste machen. Ich hoffe, dass es mein Problem lösen wird. Sonst öffne ich einen neuen Thread.

Für mehr musst du ein basic user sein :wink: (Erklärung)

1 Like

Danke @DeepSea. Das behalte ich mal im Hinterkopf, falls das Problem nochmals auftreten sollte. Die Nummer war aber ziemlich sicher auf dem Telefon und nicht auf der SIM-Karte gespeichert.

We too had an issue regarding calling since about two weeks. We weren’t able neighter to make calls nor to receive calls with our three FP3’s: After approx. 2 seconds the call was terminated without any further details. This happend with known numbers but too with unknown numbers. So in our case this issue wasn’t contact-related.
One thing I’ve noticed was a small HD icon whithin those two-seconds-calls. I assumed this HD-icon stands for HD Voice or/and VoLTE.
So I searched for settings related to this calling-mode.

Under Settings -> Network & Internet -> Mobile network -> Advanced -> Enhanced 4G LTE Mode you can deactivate this feature.
After I changed this setting we were able to make and receive calls again :smiley:

In our case our mobile provider (upc switzerland) doesn’t support this feature (yet). But although we never changed this setting, something had happened two weeks ago because we got this issue almost simultaneously on all three FP3’s.

EDIT: Ich habe meinen Post der Einfacheit halber komlett in Englisch verfasst. Falls gewünscht, kann ich meinen Lösungsansatz auch noch ins Deutsche übersetzen…

4 Likes

Ich habe meine ganze Kontakte exportiert, gelöscht und wieder importiert, und ich glaube, es geht jetzt für mich auch! Die Kontakte waren wahrscheinlich auch bei mir das Problem!

3 Likes

Schön, dass @alex21 das Problem genauso lösen konnte! :slight_smile:
Mittlerweile sind auch Ideen von Fairphone selber bei mir eingetrudelt. Wie @HolosericaCaligo poste ich sie hier mal, falls meine Lösung sowie die ganzen anderen oben genannten Vorschläge nicht helfen. Sie sind auf Englisch.

To see notifications for incoming calls, follow below steps:

1. Go to Settings > Apps & Notifications .
2. Find the Phone app (or any other custom dialer you installed from the Play store).
3. Tap on Notifications and swipe the toggle to On
4. Ask someone to call you to see if this fixed your issue.

Additionally, make sure you enabled the incoming calls option by following the next steps:
1. Go to Phone App
2. Click on the three dots
3. Tap on Settings > Calling account
4. Enable the option “Receive incoming calls”.

If this does not work, please perform the following:

** Long press the icon of the app Phone > tap on Storage > tap on CLEAR STORAGE*

6 Likes