Android Auto Does Not Work

Greetings,

When I connected my FP3 to my car the first time I was able to setup Android Auto and it worked. But now, it does not work anymore. When I connect it, I can see the Android Auto notification saying “connected to car” but the car doesn’t see it. I tried:

  • Different cables

  • Uninstalling and reinstalling

but nothing worked. All apps etc are up-to-date. My old Samsung S6 works without any issues.

Any ideas?

Best.

Have you tried rebooting the phone?

Thanks for your reply.

Yeah. Didn’t work.

However, I just did a complete reset and now it is working. No idea tho what was causing it.

3 Likes

:slight_smile: that would have been my next option :frowning:

Thanks for your help anyway :slight_smile:

1 Like

I’m re-opening this topic because the issue is not fixed. I had a trip today and Android Auto did not work. This is extremely inconvenient.
I just need to know if this is hardware related (i.e. a replacement will fix the issue) or a software related and thus I need to wait for an update.

Just a small note: when I connect the phone to the car the Android Auto icon on the car lights up for less than a second then turns off.

Also please remember that my old Samsung S6 running Android 7 doesn’t have this issue.

As this is a user forum, to get a definitive answer, you’d be better asking support@fairphone.com

See if it works better on 5G if you have the option. Set the network, so that it’s not on auto as it could be switching frequency bands.

Summary

That was a bit messy. I imagine you are using your network and Fairphone doesn’t use 5G

Also

https://support.google.com/androidauto/thread/97890637/android-auto-known-issues-updated-4-1-2021

https://support.google.com/androidauto/answer/6348190?hl=en#zippy=%2Ccheck-your-car-or-receiver%2Ccheck-your-usb-cable

1 Like

I guess you mean the 5 GHz bandwidth, not 5G as the successor of 4G.

2 Likes

I don’t know what is the problem but it can sometimes be from your car. When I bring mine to the garage, they also update the infotainment system with a new version. It can solve or create troubles with Android auto .

2 Likes

@amoun
I suppose it will take a long time for them to reply. I’m considering returning it before the 14 days end.

@Alain_Guillet
My car does indeed need an update. Tho I’m wondering why my S6 has no problems with it.

1 Like

Well, if the S6 is running Android 7 and your car needs an update then they’re both running old versions. There may well be changes in Android 10 which need to be matched with a software update for the car.

4 Likes

When I connected my FP3 to my car the first time I was able to setup Android Auto and it worked. But now, it does not work anymore

My problem się that sometimes, if I leave the phone connected and turn off the ignition, when I turn on the ignition, the screen remains black though the phone is connected (as sometimes I can hear the music from the app). The only solution I have found so far is to unplug the phone from the usb and turn off the ignition, take out the car keys and wait a few minutes. Then, when turning on the ignition and reconnecting the phone via usb I can see the screen and everything works again! It’s annoying but at least it always helps :slight_smile: (VW Touran + FP3).

As of now, it is totally random when it works and when it doesn’t. I couldn’t find a pattern or a specific sequence that makes it work. However, it works only approx. 20% of the time.
I will try to get my car firmware updated soon and I will then test and update this post.

Update:
I had my car firmware updated to the latest version. Unfortunately, the issue is not fixed.
Old phone still working.