Android Auto does not work with my brandnew FP5

Hello,
Since many years I use my Iphone as a GPS and music player in my Suzuki car through Carplay.

Now that I bought a Fairphone 5, Android Auto doesn’t work.
The only effect is loading the battery.

I already try to buy high quality cable and short cable but nothing change.

Unfortunately I can’t do any set up change as it seems Android Auto app is a factory part of this phone (I can’t install it with playstore as they say I arleady have it), but I don’t find it anywhere.

Thanks for your help.
After a few weeks I am still missing Apple quality / efficiency. We travel a lot with my family and we use to listen to music in the car and to use Waze or GGmap.
The fact I can’t do that with my FP5 is definitely a negative point.

Thanks for your help to solve that. I would really appreciate to be able to use this function again.

Settings-Apps

However for settings of Android Auto search for Android Auto in the settings

Thanks unfortunately it doesn’t work…
All seems ok but when I plug the cable it only load the battery

Are you a Fairphone service customer?

No and this here is a user forum.

1 Like

Hi B_Roz
That is really strange. I have connected my FP5 to a bunch of cars and never had any issue with Android Auto.

Do you use the pre installed Android or some kind of custom/privacy OS?

Can you see the Android Auto App in the Playstore App (not in the browser!) via this link and maybe update it: Android Auto on Playstore

There is a possibility to deactivate the whole app via settings - apps - Android auto
But by default this is not the case.

All the best :slightly_smiling_face:

1 Like

Android Auto doesn’t work on my FP5 either. It charges but it won’t connect to the car. Does it need a specific type of USB-cable? Connecting with Bluetooth is no problem but that only gives limited functionality.

maybe a data cable and not only a charging cable… Last week I had trouble to get CarPlay to work with my company Iphone in a rental car via USB as well, so I guess all involved devices might add something to incompatibility.

Just checking the help section of Android Auto in the settings which states USB Debugging must be disabled, in case you have the enabled in the developer settings?

@B_Roz it would probably be helpful to understand what exactly is happening/are you seeing/doing when its not working, so more details?

Did you check Googles Support Page for Android Auto?

1 Like

I had a feeling that the cable might be the problem. Wondering if I should order the €20 or €35 version from the FP shop. Guess the latter will transfer data much faster at USB 3.2 rates but it’s a bit pricey for a cable.

I have try with 3 differents cable and high quality ones.
It’s not that unfortunately

Well what is happening is :
Nothing happen except charging the battery.
It doesn’t connect to my car screen
And when I try to add a car through the app, when they ask to plug the cable, I do it and nothing happen except charging the phone.

It works fine on my FP5, as it did on my FP3 before (Renault Mégane). Is your Bluetooth connected? I’m not sure that’s a prerequisite, just that mine is always connected.

Hello
Well it’s supposed to be connected with cable usb C
Bluetooth doesn’t offer ggmap Waze etc…

I know :wink: just saying, I have both on. Never tried to do my first connection to Android Auto without BT on/connected.

What brand car do you have?

Suzuki Baleno Hybrid 2016

That car’s not in the compatibility list (scroll down to suzuki). Have you ever tried another Android phone and confirmed it’s not the car that doesn’t support Android Auto?
Android Auto Compatibility | Android

Android Auto is compatible with the following vehicles.

  • May require software update.

  • Hustler 2016- *

  • Ignis 2016- *

  • Lapin 2016- *

  • Solio 2016- *

  • Solio Bandit 2016- *

  • Spacia 2016- *

  • Spacia Custom 2016- *

  • Spacia Custom Z 2016- *

  • Swift 2016-

  • Wagon R 2016-

  • Wagon R Stingray 2016-

(unless it’s also known under another name?)

1 Like


according to Suzuki website Baleno from 2015-> is ok

ok. Strange then, that it doesn’t work for you. Have you tried with another Android phone? Have you contacted your dealer? (maybe a software update’s needed in order to enable Android Auto)

Hi B_Roz,
I had some issues with the connection between my Suzuki Swift 2018 and my previous phone (Samsung A50).
Unfortunately I never tried to connect my FP5 (which has e/OS/ btw), so I cannot help you regarding the phone itself. In the past, when I was facing the same problem with my android phone, I had to start the engine and keep the handbrake on, until the android auto app correctly connected.
This worked sometimes and sometimes it didn’t, so it became so frustrating I gave up.

I’m not sure if it required the engine to be completely on or just the electric contact to be on, but I’m certain about the handbrake.

Hope this could help!