Android 12 has come to the FP4

I have downloaded and update a couple of days ago in the UK. The things I dont like are;

The screenshot button has gone, as already discussed. This is available tapping the app icon using the default launcher for me but not for the launcher I use (Discreet launcher).

When pushing the button to show recent apps, the background goes white or black (Depending on your theme), this again works normally for the default launcher.

When I put my pin in to unlock the phone the background again goes black or white (Theme dependent) rather than the background, happens on default launcher as well.

And finally the huge clock on the lock screen, no way to disable it apart from a work around of having an app give a permanent notification.

Apart from these things no real problems.

Not sure that I understand: what should happen instead?

What ,laucher do you use? I’m on the Nova launcher and like you I only have the App-Info and Splitscreen options. When switching to the Quickstep launcher, tje Screenshot option is there.
So I guess that Nova launcher is not (yet) 100% adapted for Android12

I also use the nova launcher. I have the screenshot and the fix button. It is no nova-problem.


This should be here, but it seems Fairphone did not include that part of Android 12 (Which came a little later in the Android 12 lifecycle) so we are stuck with the Android 11 based wallpaper picker.

Here’s hoping that Android 13 won’t take them as long as Android 12 took :wink:


And the Android 11 file picker instead of the new one. Strange that those thousands of Google tests don’t flag that :nerd_face: It’s best to report this to support. I personally have kind of given up that activity since it doesn’t seem to do much.


Nope, you can check in the thread for the specifics.

Hi, sunrise / Switzerland ok… 5G, Wifi calling, Volte…

I use Niagara Launcher. It would surprise me if that’s the cause.

Have you tried switching to the Quickstep launcher to see if the Screenshot option appears?

What the… it actually does show up with Quickstep!

Edit: I tried with the latest beta of Nova and it’s not showing, so something is weird if it’s working for guckuck and not me.

Odd - the option is definitely not there in Nova on my phone. Maybe I should try reinstallin Nova?

For all of you who asked why I don’t want the update now: All these oddities are reason enough to wait.

1 Like

Just for the record, I’m using Nova Launcher 7.0.57 and I do have the screenshot option.

1 Like

The FP4 A11 wasn’t entirely a stable experience either. Many of the same issues plague this A12 release as well :slight_smile:

For me it now randomly switches between the Google search bar and the At a Glance widget (but without any useful info, it just shows the date). This really messed up my home screen.

I want my Android 8 back! :innocent:

Got a reply from Swisscom CH

{ Good morning, we were able to resolve your concern and received the following response: our engineering has not released the update because it has a difficulty related to emergency calls, which Fairphone needs to resolve first. We can’t justify it not routing correctly for emergency calls. It is up to Fairphone to deliver a corrected version. As soon as this is available, it will take about a week until the download is available for end customers. }


You’re probably being sarcastic, so I probably don’t have to say this, but Android isn’t suppose to be like this. It really depends on the manufacturer how well it’s implemented.

I have the Microsoft launcher, and it does not have the screenshot button, as it had in Android 11. When switching to Quickstep, it’s there. Switch back to MS: gone again.