English

Alarm not working after Android update

Ever since I ran the system update a couple days ago, the alarm has stopped working completely. It only works if you have the clock application open on your screen and are looking at the alarm, waiting for it to go off… If you leave/close the clock application, lock your screen or use another app, the alarm does not go off at all. I can’t be the only one experiencing this…? Could this please be added to the page collecting the known bugs?

Hi anyam_kinja. You are not alone. I too struggle with the same problem. The different functions in the Clock app that are supposed to make sounds are silent. I also do not hear anything when the application is on and the screen is not locked. It is not because of the bell/alarm volume. Have tried that.

Are there anything more we can try? If it is a bug, then please, can somebody competent fix it? I really like this app when it is working.

P.S. it is the version 6.3.1 (325360271) if that helps.

I also have the same problem! My alarm doens’t go off anymore in the morning which was fun to discover on monday morning…

I have just tested it on my FP3 with both A10 updates installed. A newly set alarm sounds just fine for me.

But others have had issues here, too. Maybe you’ll find a solution at

https://www.google.com/search?q=Android+10+alarm+does+not+sound&oq=Android+10+alarm+does+not+sound&aqs=chrome..69i57.11025j0j1&sourceid=chrome&ie=UTF-8

Fingers crossed!
Thomas

4 Likes

Thank you for the link, this is indeed working:

settings > system > reset option > erase app preference

I feel like a massive ding-dong, it never even occured to me to look anywhere else but here within the Fairphone forum… :smiley:

1 Like