🇫🇷 AGPS qui fonctionne très mal

Bonjour,

La puce GPS ne fonctionne pas ou très mal. Les applications ne sont pas en mesure d’utiliser sa géolocalisation. Je joins deux copies d’écrans. La première indique que le matériel fonctionne (test * # * # 6 6 # * # *). La seconde indique que la précision est très mauvaise (GPStest).

Cette mauvaise précision empêche Waze et autres de fonctionner correctement. La localisation ne se fixe pas assez longtemps pour permettre une navigation fonctionnelle.

C’est observé depuis environ 6 mois sans améliorations notables. Cela fonctionnait parfaitement auparavant (Fairphone 3+ OS d’origine). J’ai réinitialisé aux paramètres d’usine mais sans succès.

Quelqu’un aurait il rencontré ce problème en y trouvant la solution ?

Merci

A une minute de recherche

A une minute de recherche

A quinze minutes de recherche

Bonjour Roms et bienvenue au forum de la communauté!

Il y a eu divers cas similaires l’année dernière. Dans certains cas il a suffit d’éteindre (complètement) le tél, attendre “quelques minutes” puis le rallumer. J’ajouterais deux conseils: après l’avoir éteint, retirer la batterie, puis attendre une demi-heure avant de remettre la batterie et rallumer. Exemple:

Pour aller plus loin si nécessaire, merci de préciser la version de FPOS vous avez.
Settings > About phone (tout en bas) > Build number (tout en bas)

1 Like

Bonjour,

Merci pour le message de bienvenue et la réponse.
J’ai démonté la batterie (la carte SIM et la carte SD par la même occasion) pendant la nuit.
Il ne semble pas y avoir d’amélioration ce matin.

L’OS est 8901.4.A.0010 release-keys.

Bonne journée

[Edit]

Cela semble fonctionner : les conditions était meilleures sans doute cet après-midi. Merci beaucoup @OldRoutard !!
La réception n’est pas encore parfaite mais au moins la navigation fonctionne alors qu’elle ne fonctionnait plus.


1 Like